Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Problemy z instalacją RPM
Pokaż wyniki od 1 do 6 z 6

Temat: Problemy z instalacją RPM

  1. #1
    Dołączył
    Dec 2003
    Skąd
    Wejherowo
    Postów
    187
    Wątków
    30
    Siła Reputacji
    30
    Reputacja
    1

    Problemy z instalacją RPM

    Kiedy próbuję uruchomić plik: apollon-0.9-1plf.i586.rpm wyskakuje mi takie coś:

    "Niektóre z wybranych pakietów nie mogą zostać zainstalowane:
    apollon-0.9-1plf.i586 (z powodu niesatysfakcjonującego pakietu libapollon.so.0)
    czy się zgadzasz ? "

    Kiedy próbuje uruchomić plik: amule-1.2.0-1plf.i586.rpm wyskakuje mi takie coś:

    "Niektóre z wybranych pakietów nie mogą zostać zainstalowane:
    amule-1.2.0-1plf.i586 (z powodu niesatysfakcjonującego pakietu libwx_gtk2-2.4.so.0)
    czy się zgadzasz ? "

    Mam Mdk 9.2. Pozatym często instaluję jakieś programy w RPM, a potem klikam 2 razy na ikonkę z zębatką o nazwie tych programów i nic się nie dzieje. Po instalacji dosboxa ("dosbox-0.58-2mdk.i586.rpm") zakończonej sukcesem odpaliłem w konsoli plik "dosbox". Niestety wyskoczył mi nastepujący błąd:

    [mortas@localhost usr]$ cd /usr/bin
    [mortas@localhost bin]$ ./dosbox
    CONFIG:Can't find config file dosbox.conf, using default settings
    mcop warning: user defined signal handler found for SIG_PIPE, overriding
    Fatal signal: Segmentation Fault (SDL Parachute Deployed)
    [mortas@localhost bin]$

    Jestem załamany. Nie udało mi się zainstalować od rana żadnego programu, a instalowałem ich wiele! Proszę o pomoc, ale nie odpisujcie mi po pijaku .

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja







  3. #2
    Dołączył
    Dec 2003
    Skąd
    Wejherowo
    Postów
    187
    Wątków
    30
    Siła Reputacji
    30
    Reputacja
    1
    Dosboxa odpaliłem! Yeeeehaaaaa! zainstalowałem biblioteki SDL (zainstalowałem! Z.A.I.N.S.T.A.L.O.W.A.Ł.E.M! Yeeehaaa!) i program się odpalił (Odpalił!, Pogram się odpalił! Piewszy o 6 godzin! Yeeehaaa!). Ale to tylko cząstka problemu...

  4. #3
    Avatar Borry
    Borry jest nieaktywny Gold Member
    Dystrybucja: Debian/Freesco/WinXP
    Dołączył
    Nov 2003
    Skąd
    Z mamusi i tatusia
    Postów
    1,531
    Wątków
    38
    Siła Reputacji
    33
    Reputacja
    6
    Kiedy próbuję uruchomić plik: apollon-0.9-1plf.i586.rpm wyskakuje mi takie coś
    1.Staraj się instalować i uruchamiać programy z trybu tekstowego.
    2.Tu masz opisinstalacji Apollona
    3.libapollon.so.0 jest częścią pakietu libapollon0-0.9-1plf.i586.rpm
    4.Jeżeli wyskakuje Ci błąd tego typu to poszukaj na pbone.net do jakiego pakietu on należy i spróbuj go zainstalować.

    Mam Mdk 9.2. Pozatym często instaluję jakieś programy w RPM, a potem klikam 2 razy na ikonkę z zębatką o nazwie tych programów i nic się nie dzieje.
    Spróbuj je uruchomić z trybu tekstowego. Niektóre programy wymagają dodatkowych parametrów do uruchomienia.
    A oto człowiek który potrafi usypiać cegły.
    --------------------
    JID : borry@chrome.pl (to NIE jest mail)

  5. #4
    Dołączył
    Sep 2003
    Skąd
    z qpy
    Postów
    77
    Wątków
    8
    Siła Reputacji
    31
    Reputacja
    1
    ja mysle, ze powinienes poswzukac tego na URPMI, tam odrazu wychodzi ci wszycho co jest potrzebne do instalacji, takze poszukaj, a konfiguracja urpmi jest na forum

    pozdro hoper

  6. #5
    Avatar Anonymous
    Anonymous Gość
    Gdzie mam szukać URPMI? Instalacja opisana na foum mi nie wychodzi. Żadna. Ja się zabiję! Aktualizuję cośtam - bład, klikam na POMOC - błąd, instaluję program według wskazówek - błąd, czego nie robię to błąd. Nie wiem czy to taki dzień czy muszę formatować kompa.

  7. #6
    Avatar Borry
    Borry jest nieaktywny Gold Member
    Dystrybucja: Debian/Freesco/WinXP
    Dołączył
    Nov 2003
    Skąd
    Z mamusi i tatusia
    Postów
    1,531
    Wątków
    38
    Siła Reputacji
    33
    Reputacja
    6
    Robisz to oczywiście jako root ?

    Powiedz co dokładnie ci nie wychodzi.
    A oto człowiek który potrafi usypiać cegły.
    --------------------
    JID : borry@chrome.pl (to NIE jest mail)

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Problemy Z Instalacją Mdk 10.0 Powerpack
    By Szkot in forum Instalacja Mandriva
    Odpowiedzi: 2
    Ostatni post / autor: 24.10.2004, 09:23
  2. problemy z instalacją Mandrake Linux 10.0
    By Anonymous in forum Instalacja Mandriva
    Odpowiedzi: 4
    Ostatni post / autor: 22.05.2004, 14:26
  3. Problemy z instalacją ze źródeł
    By Anonymous in forum Oprogramowanie
    Odpowiedzi: 5
    Ostatni post / autor: 21.05.2004, 15:47
  4. problemy z instalacją JAVA
    By Anonymous in forum Oprogramowanie
    Odpowiedzi: 7
    Ostatni post / autor: 22.01.2004, 03:03
  5. Problemy z instalacją...
    By Anonymous in forum Instalacja Mandriva
    Odpowiedzi: 1
    Ostatni post / autor: 18.10.2003, 19:54

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •