Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
PHP pod Apache ...
Pokaż wyniki od 1 do 4 z 4

Temat: PHP pod Apache ...

  1. #1
    Dołączył
    Dec 2003
    Postów
    2
    Wątków
    1
    Siła Reputacji
    0
    Reputacja
    1

    PHP pod Apache ...

    Mam zainstalowanego Apache'a 1.3.28 i chce do niego zainstalowac PHP ... jendak po rozpakowaniu pliku php-4.3.4.tar.gz wpisalem:
    ./configure --with-mysql --with-apache=../apache_1.3.x --enable-track-vars
    i wyskoczylo mi takie cos:
    Kod:
    checking for flex... lex
    
    checking for yywrap in -ll... no
    
    checking lex output file root... ./configure: line 2425: lex: command not found
    
    configure: error: cannot find output from lex; giving up
    co tutaj nie gra ?! :?

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja







  3. #2
    Dołączył
    Dec 2003
    Skąd
    Tarnów
    Postów
    205
    Wątków
    0
    Siła Reputacji
    30
    Reputacja
    1
    Proponuje pocwiczyc czytanie ze zrozumieniem. Wyrazie jest napisane, ze nie masz lexa.
    <img src='http://www.proftpd.de/forum2/images/smiles/icon_rtfm.gif' border='0' alt='user posted image'>
    Powered by FreeBSD 5.2-RC2

  4. #3
    Dołączył
    Dec 2003
    Postów
    2
    Wątków
    1
    Siła Reputacji
    0
    Reputacja
    1
    Ja wiem ze brakuje mi tego "LEXA" .. ale wlasnie nie wiem gdzie mam go znalesc... :?

  5. #4
    Dołączył
    Oct 2003
    Skąd
    Wrocław
    Wiek
    35
    Postów
    2,467
    Wątków
    38
    Siła Reputacji
    69
    Reputacja
    517
    Tu nie ma co szukac. Trzeba go zainstalować.
    Kod:
    urpmi flex
    albo
    Kod:
    urpmi lex

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Mysql, Apache I Php
    By bartas1979 in forum Oprogramowanie
    Odpowiedzi: 3
    Ostatni post / autor: 23.12.2004, 21:38
  2. Problemy Z Apache Po Upgrade Systemu
    By Quetz in forum Oprogramowanie
    Odpowiedzi: 0
    Ostatni post / autor: 07.12.2004, 14:01
  3. Php I Bezpieczeństwo
    By mjozwiak in forum Sieć
    Odpowiedzi: 4
    Ostatni post / autor: 13.11.2004, 14:35
  4. Odpowiedzi: 1
    Ostatni post / autor: 30.07.2004, 13:20
  5. Apache MDK 10 problem
    By Biken in forum Oprogramowanie
    Odpowiedzi: 6
    Ostatni post / autor: 10.06.2004, 11:54

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •