Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
lic.so.6
Pokaż wyniki od 1 do 4 z 4

Temat: lic.so.6

  1. #1
    Avatar Anonymous
    Anonymous Gość

    lic.so.6

    Jak to zrobic by była ospowiednia biblioteka.
    Wiele programów korzysta z tej biblioteki (libc.so.6), a że nie małem jej w systemie próbowałem zainstalować. Ściągnąłem rpmik i instaluje, a tu informacja że musi odistalowac pewne (ważne jak juz wiem - XFree) rzeczy z systemu.
    Wciskam OK i co? Po kilku chwilach system mi pada i nijak go używać.
    Wkurzyłem się trochę i nie wiem co robić. Pomocy.
    Jak zainstalowac to ustrojstwo by nie ponieść kolejnej klęski?

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja







  3. #2
    Avatar Borry
    Borry jest nieaktywny Gold Member
    Dystrybucja: Debian/Freesco/WinXP
    Dołączył
    Nov 2003
    Skąd
    Z mamusi i tatusia
    Postów
    1,531
    Wątków
    38
    Siła Reputacji
    33
    Reputacja
    6
    Podsumowując:

    Próbujesz zainstalować coś, a to coś chce odinstalować inne cosie. I podczas tego odinstalowywania coś ci tam pisze i system pada.

    Parę szczegółów które uzupełniły by tą historię nie zaszkodziłoby.

    A próbowałeś już zainstalować ten program przez urpmi ?
    A oto człowiek który potrafi usypiać cegły.
    --------------------
    JID : borry@chrome.pl (to NIE jest mail)

  4. #3
    Avatar Anonymous
    Anonymous Gość
    To jest tak.
    Część aplikacji wymaga biblioteki libc.so.6, więc takową postanowiłem zainstalować. Ściągnąłem sobie RPMika, glibc i cośtam i heja ....
    A tu nagle pojawia się komunikat, że jest konflikt pakietów i musi odinstalować pewne rzeczy m. in. XFree. Przyznaje ze to moja wina, bo to ja nacisnąłem przycisk OK nie do końca zastanawiając się co robię.
    Jak mam zainstalować tą bibliotekę, aby nie stracić systemu jeszcze raz. Mam Mandrake 9.0
    A tak przy okazji, to to całe zamieszanie z powodu wersji 9.2 i LG dotyczy się nagrywarek i skąd można ściągnac TĄ poprawiona wersję?

  5. #4
    Avatar Anonymous
    Anonymous Gość
    A tak przy okazji, to to całe zamieszanie z powodu wersji 9.2 i LG dotyczy się nagrywarek i skąd można ściągnac TĄ poprawiona wersję?
    http://forum.mandriva.org.pl/viewtopic.php?p=4260#4260
    http://forum.mandriva.org.pl/viewtopic.php?p=5749#5749

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Members who have read this thread: 0

There are no members to list at the moment.

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •