Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Instalacja nowych sterowników NVIDIA (wersja: 1.0-5328)
Pokaż wyniki od 1 do 5 z 5

Temat: Instalacja nowych sterowników NVIDIA (wersja: 1.0-5328)

  1. #1
    Dołączył
    Dec 2003
    Skąd
    Wejherowo
    Postów
    187
    Wątków
    30
    Siła Reputacji
    30
    Reputacja
    1

    Instalacja nowych sterowników NVIDIA (wersja: 1.0-5328)

    Zastosowałem się do opisu instalacji wersji 1.0-4496. Wszystko poszło dobrze. Problemy zaczęły się pojawiać kiedy musiałem zedytować plik "XFree86Config-4". U mnie jest XF86Config-4. Zamieniłem "nv" na "nvidia".

    Miałem dopisać "Load "glx", ale nie dopisałem, bo miałem "Load "glx" 3D cośtam".

    Miałem wstawić # przed:

    Load "dri"
    Load "GLcore"

    Ale nie ma czegoś takiego.

    Przy ponownym uruchamianiu komputera pojawiło się logo NVIDI. Ucieszyłem się . Ekran był przesunięty w lewo. Pomyślałem, że działają. Niestety nadal wszystkie gry 3D zwalniają. Nic się nie zmieniło.

    Mam MDK 9.2, Athlona 1600+, GF 4 440 MX, 256 DDR.
    Co mam robić? Proszę o pomoc.

    Dodatkowe informacje:

    Plik XF86Conf-4:

    Wycinek 1:

    Section "Module"
    Load "dbe" # Double-Buffering Extension
    Load "v4l" # Video for Linux
    Load "extmod"
    Load "type1"
    Load "freetype"
    Load "/usr/X11R6/lib/modules/extensions/libglx.so"
    EndSection

    Wycinek 2:

    Section "Device"
    Identifier "device1"
    VendorName "nVidia Corporation"
    BoardName "NVIDIA GeForce4 (generic)"
    Driver "nvidia"
    Option "DPMS"
    EndSection

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja







  3. #2
    Avatar Borry
    Borry jest nieaktywny Gold Member
    Dystrybucja: Debian/Freesco/WinXP
    Dołączył
    Nov 2003
    Skąd
    Z mamusi i tatusia
    Postów
    1,531
    Wątków
    38
    Siła Reputacji
    33
    Reputacja
    6
    A gdzie wpis Load glx bo go nie widać ? A to że nie było tych dwóch pozostałych nie ma żadnego wpływu na instalację.
    A oto człowiek który potrafi usypiać cegły.
    --------------------
    JID : borry@chrome.pl (to NIE jest mail)

  4. #3
    Dołączył
    Dec 2003
    Skąd
    Wejherowo
    Postów
    187
    Wątków
    30
    Siła Reputacji
    30
    Reputacja
    1
    Load "glx" był, ale później zniknął . Ale dopisałem go i to także nic nie zmieniło. Proszę o pomoc!

    Czy inni nie mają problemów z ich instalacją? Co mam robić? Proszę o pomoc. Nie widziałem trójwymiaru od miesiąca

  5. #4
    Avatar Borry
    Borry jest nieaktywny Gold Member
    Dystrybucja: Debian/Freesco/WinXP
    Dołączył
    Nov 2003
    Skąd
    Z mamusi i tatusia
    Postów
    1,531
    Wątków
    38
    Siła Reputacji
    33
    Reputacja
    6
    Load "glx" był, ale później zniknął
    W jaki sposób ? A właśnie wpis Load "glx" jest bardzo istotny i bez niego nie da się zrobić czegokolwiek z nVidią.

    Ekran był przesunięty w lewo
    Możesz opisać dokładniej jak wyglądało to przesunięcie ? Czy to przypadkiem nie sprawa ustawień monitora ?
    A oto człowiek który potrafi usypiać cegły.
    --------------------
    JID : borry@chrome.pl (to NIE jest mail)

  6. #5
    Dołączył
    Dec 2003
    Skąd
    Wejherowo
    Postów
    187
    Wątków
    30
    Siła Reputacji
    30
    Reputacja
    1
    Load "glx" był, ale później zniknął
    W jaki sposób ? A właśnie wpis Load "glx" jest bardzo istotny i bez niego nie da się zrobić czegokolwiek z nVidią.
    Nie mam pojęcia. Instalowałem je razem z bratem i obaj widzieliśmy wpis "Load "glx" 3D cośtam". Po instalacji otworzyłem ten plik i tego wpisu już nie było. Wpisałem więc "Load "glx""

    Ekran był przesunięty w lewo
    Możesz opisać dokładniej jak wyglądało to przesunięcie ? Czy to przypadkiem nie sprawa ustawień monitora ?
    Przed instalacją miałem wyśrodkowany idealnie ekran. Po instalacji był przesunięty w lewo oraz przy włączaniu środowiska graficznego pojawia się logo NVIDIi, więc instalacja coś dała, ale gry nadal zwalniają.

    Ręce opadają z tymi sterami. Można je jakoś odinstalować i zainstalować ponownie? Napisał bym jak wyglądał dokładnie ten wpis "Load "glx" 3D cośtam".

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Instalacja Sterownikow Nvidia
    By kordek in forum Sprzęt
    Odpowiedzi: 8
    Ostatni post / autor: 10.11.2004, 23:18
  2. instalacja sterowników nVidia
    By Anonymous in forum Sprzęt
    Odpowiedzi: 3
    Ostatni post / autor: 01.03.2004, 23:57
  3. instalacja sterowników do kart NVIDIA
    By Anonymous in forum Sprzęt
    Odpowiedzi: 2
    Ostatni post / autor: 01.01.2004, 16:22
  4. Problem z instalacja sterownikow Nvidia pod linuxem
    By Anonymous in forum Oprogramowanie
    Odpowiedzi: 1
    Ostatni post / autor: 15.12.2003, 07:30

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •