Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
XFree86-libs-problem
Pokaż wyniki od 1 do 2 z 2

Temat: XFree86-libs-problem

  1. #1
    Avatar bordek
    bordek jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: Mandriva One Gnome 2009
    Dołączył
    Dec 2003
    Skąd
    Warszawa
    Wiek
    36
    Postów
    245
    Wątków
    37
    Siła Reputacji
    30
    Reputacja
    3

    XFree86-libs-problem

    gdy chce zainstalowac ten pakiet XFree86-libs-4.3-5mdk.i586.rpm to wyskakuje mi błąd instalacji:

    Instalacja nie powiodła się:
    file /usr/X11R6/lib/libGL.so.1.2 from install of XFree86-libs-4.3-5mdk conflicts with file from package libxfree86-4.3-24.1.92mdk
    file /usr/X11R6/lib/libICE.so.6.3 from install of XFree86-libs-4.3-5mdk conflicts with file from package libxfree86-4.3-24.1.92mdk
    file /usr/X11R6/lib/libOSMesa.so.4.0 from install of XFree86-libs-4.3-5mdk conflicts with file from package libxfree86-4.3-24.1.92mdk


    rozumiem ze niemoge uaktualnic poprzedniego pakietu nowym i musze odinstalowac wszystko powiazane z tym starym libxfree86-4.3-24.1.92mdk
    programy, czy moze jest jakies inne wyjscie?

  2. #2
    Avatar Borry
    Borry jest nieaktywny Gold Member
    Dystrybucja: Debian/Freesco/WinXP
    Dołączył
    Nov 2003
    Skąd
    Z mamusi i tatusia
    Postów
    1,531
    Wątków
    38
    Siła Reputacji
    33
    Reputacja
    6
    1.Nie wklejaj całych opisów kompilacji bo to jest bez sensu - starczy parę ostanich linijek. Jak widzisz post po edycji liczy sobie 1/10 poprzedniej wielkości a przekazuje to samo.
    2.Nie pisz postów pod sobą (ty napisałeś aż 4), tylko edytuj poprzedni
    3.Jeżeli nie przerbnłeś sukcesywnie przez configure to make i make install nigdy nie pójdą ci prawidłowo
    4.libXinerama.so jest częścią pakietół XFree86-devel i XFree86-libs. Na forum TleenX można wyczytać, że będziesz potrzebował tego drugiego.
    5.Następnym razem jak będzie Ci brakowało czegoś takiego to poszukaj na www.pbone.net lub www.rpmfind.net
    A oto człowiek który potrafi usypiać cegły.
    --------------------
    JID : borry@chrome.pl (to NIE jest mail)

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Odpowiedzi: 10
    Ostatni post / autor: 19.01.2006, 11:34
  2. Problem Z Zidentyfikowaniem Wersji Xfree86
    By grzgar in forum Sprzęt
    Odpowiedzi: 1
    Ostatni post / autor: 24.03.2005, 20:15
  3. Drivery Do Gf2mx
    By bocian77 in forum Sprzęt
    Odpowiedzi: 3
    Ostatni post / autor: 13.09.2004, 09:29
  4. Xfree86 4.3 Siadło I Nie Umiem Go Postawić.
    By kebkit in forum Oprogramowanie
    Odpowiedzi: 6
    Ostatni post / autor: 11.09.2004, 15:29
  5. Radeon HELP!!!! POMOCY!!!
    By Anonymous in forum Sprzęt
    Odpowiedzi: 2
    Ostatni post / autor: 17.07.2004, 12:59

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •