Witaj Gościu, jeżeli to czytasz to znaczy że nie jesteś zarejestrowany/zalogowany. Kliknij by się zarejestrować. Rejestracja zajmie mniej niż 30 sekund , a dzięki temu zniknie Ci ten dymek oraz będziesz miał pełne możliwośći personalizacji forum do własnych potrzeb.
FORUUUUUUUUUUM!!!!
Pokaż wyniki od 1 do 6 z 6

Temat: FORUUUUUUUUUUM!!!!

  1. #1
    Avatar Anonymous
    Anonymous Gość

    FORUUUUUUUUUUM!!!!

    Witam mam forum, ale lokalnie w LAN, i nie moga sie rejestrowac uzytkownicy, czy to dlatego ze nie mam zainstalowanego serwera pocztowego?(taki blad mniej wiecej sie pokazuje)
    i jeszcze jedno to forum to phpbb i zmienilem styl na czarny ale jest on tylko na stronie glownej(nie rozumiem dlaczego), a jak otwieram jakis temat to jest znowu silver.
    POMOZCIE!plzzzzzzzz

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja





  3. #2
    Avatar Druciak
    Druciak jest nieaktywny Gold Member
    • Platforma sprzętowa
      • Płyta Główna:
      • Abit BX-133RAID
      • Procesor:
      • Pentium III (Coppermine)
      • Karta Graficzna:
      • GeForce
      • Karta Dźwiękowa:
      • Creative Labs SB Live!
      • Monitor:
      • iiyama
      • Kernel:
      • 2.6.16.23-1
    Dystrybucja: 2.0 PLD Linux (Ac)
    Dołączył
    May 2003
    Skąd
    Warszawa
    Postów
    1,537
    Wątków
    48
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    36
    Reputacja
    71

    Re: FORUUUUUUUUUUM!!!!

    Witam mam forum, ale lokalnie w LAN, i nie moga sie rejestrowac uzytkownicy, czy to dlatego ze nie mam zainstalowanego serwera pocztowego?(taki blad mniej wiecej sie pokazuje)
    i jeszcze jedno to forum to phpbb i zmienilem styl na czarny ale jest on tylko na stronie glownej(nie rozumiem dlaczego), a jak otwieram jakis temat to jest znowu silver.
    POMOZCIE!plzzzzzzzz
    Pomozecie
    POMOZEMY
    Powinienes zajrzec na TA STRONE tam napewno lepiej Ci pomoga niz tutaj. No chyba ze to problem z Mandrake, ale wydaje mi sie ze to bardziej z konfiguracja samego forum.
    By uzytkownicy mogli sie rejestrowac musisz wylaczyc w panelu administracyjnym cos jak potwierdzenie rejestracji, czy cos takiego. Nie pamietam, z rok tego forum nie uzywalem.
    Z tym czarnym stylem, to mi sie wydaje, ze to jest spowodowane trzymaniem w cache zawartosci strony.





  4. #3
    Dołączył
    Jul 2003
    Skąd
    Poznań
    Wiek
    33
    Postów
    1,740
    Wątków
    58
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    41
    Reputacja
    141
    W phpBB2, jest tak, że to admin decyduje (poprzez Panel Administracyjny), czy użytkownicy mogą się sami rejestrować, czy wymagana jest aprobata kandydatury, wydana przez Admina, czy nikt nie może się rejestrować.
    A co do stylu subBlack, ustaw w Adminie opcję tak, że jest to domyślny styl forum i, jeśli chcesz, ustaw opcje tak, że nie ważne jaki styl wybierze użytkownik, zawsze będzie włączony subBlack
    This is your life and it's ending one minute at a time.

  5. #4
    Avatar Anonymous
    Anonymous Gość
    Dzieki ze stylem subBlack juz sobie poradzilem, jakos forum bralo z subSilver a po usunieciu recznie juz wszytko chodzi, ale problem z rejestracja pozostal do polowy naprawiony otoz przy wypelnieniu danych i nacisnieciu przycisku 'Wyslij' wyskakuje
    Failed sending email :: PHP ::

    DEBUG MODE

    Line : 234
    File : (tu wycialem...)includesemailer.php

    ale konto tak na prawde dziala podobnie jest z wysylaniem PM-ow.

  6. #5
    Dołączył
    Jul 2003
    Skąd
    Poznań
    Wiek
    33
    Postów
    1,740
    Wątków
    58
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    41
    Reputacja
    141
    Żeby wysyłać pocztę, na serwerze musi działać sendmail, albo udający go, qmail (którego bardzo polecam). Jeżeli żadna z tych rzeczy nie jest zainstalowana, musisz w konfiguracji podać serwer SMTP, i ew. użytkownika i hasło do tegóż serwera, jeżeli są one niezbędne. To powinno załatwić sprawę
    This is your life and it's ending one minute at a time.

  7. #6
    Avatar Anonymous
    Anonymous Gość

    Re: FORUUUUUUUUUUM!!!!

    Witam mam forum, ale lokalnie w LAN, i nie moga sie rejestrowac uzytkownicy, czy to dlatego ze nie mam zainstalowanego serwera pocztowego?(taki blad mniej wiecej sie pokazuje)
    i jeszcze jedno to forum to phpbb i zmienilem styl na czarny ale jest on tylko na stronie glownej(nie rozumiem dlaczego), a jak otwieram jakis temat to jest znowu silver.
    POMOZCIE!plzzzzzzzz
    Pomozecie
    POMOZEMY
    Powinienes zajrzec na TA STRONE tam napewno lepiej Ci pomoga niz tutaj. No chyba ze to problem z Mandrake, ale wydaje mi sie ze to bardziej z konfiguracja samego forum.
    By uzytkownicy mogli sie rejestrowac musisz wylaczyc w panelu administracyjnym cos jak potwierdzenie rejestracji, czy cos takiego. Nie pamietam, z rok tego forum nie uzywalem.
    Z tym czarnym stylem, to mi sie wydaje, ze to jest spowodowane trzymaniem w cache zawartosci strony.

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Members who have read this thread: 0

There are no members to list at the moment.

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •