Witaj Gościu, jeżeli to czytasz to znaczy że nie jesteś zarejestrowany/zalogowany. Kliknij by się zarejestrować. Rejestracja zajmie mniej niż 30 sekund , a dzięki temu zniknie Ci ten dymek oraz będziesz miał pełne możliwośći personalizacji forum do własnych potrzeb.
[How-To] Konfiguracja Neostrady - modem Sagem F@st 800
Strona 1 z 4 123 ... OstatniOstatni
Pokaż wyniki od 1 do 10 z 33

Temat: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

  1. #1
    Avatar darcnet
    darcnet jest nieaktywny Seksowna Goldnerka
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • DFI LanParty X48-T2R
      • Procesor:
      • Intel Core 2 Duo E8600
      • Karta Graficzna:
      • GeForce GTX 280
      • Monitor:
      • Samsung SyncMaster 920NW
    Dystrybucja: #!, Emacs
    Dołączył
    Apr 2006
    Skąd
    Kraków
    Postów
    2,453
    Wątków
    63
    Downloads
    4
    Uploads
    1
    Siła Reputacji
    528
    Reputacja
    7514

    Post [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    Instalacja Neostrady z modemem Sagem F@st 800
    Instrukcji tej nie piszę dlatego, że jest to jedyna działająca konfiguracja sagema. Piszę ją dlatego, że jest to jedyna konfiguracja tego modemu, która nie powodowała zawieszania się raz na jakiś czas procesu włączania systemu przy inicjalizacji ppp0 na ok. 4 min., jak ktoś ładnie wyliczył.

    Neo możemy równie dobrze skonfigurować za pomocą tej instrukcji, lecz net może nam się wieszać podczas startu, a przynajmniej mi się wieszał.

    Zaczynamy od konfiguracji nowego połączenia.
    Wchodzimy do : "System"->"Konfiguracja"->"Konfiguracja Komputera". Podajemy hasło. Następnie wchodzimy do "Sieć i Internet", które to znajduje się w menu widocznym po lewej stronie. Klikamy na pierwszą ikonkę - "Konfiguracja nowego interfejsu sieciowego (LAN, ISDN, ADSL...)".
    Zaznaczamym, że konfigurujemy "Połączenie ADSL" (trzecie od góry) i kilkamy "Dalej", następnie wybieramy jako urządzenie sieciowe nasz modem (Modem Sagem USB), znowu kilkamy "Dalej".
    W następnym oknie wybieramy najpierw "Polska", następnie "Telekomunikacja Polska (TPSA/neostrada)". W następnym oknie wybieramy "PPP przez ATM (PPPoA)". Przesuwamy się dalej.
    Wpisujemy DNSy (pierwszy to 194.204.159.1 a drugi to 194.204.152.34) oraz dane dotyczące konta (nazwę użytkownika i hasło - w przypadku pierwszego uruchomienia neostrady w ogóle i nie posiadaniu jeszcze swojej nazwy użytkownika i hasła należy wpisać nazwę użytkownika: rejestracja@neostrada.pl hasło: rejestracja i postępować z instrukcjami dostarczonymi przez neostradę.
    Zezwalamy na korzystanie z internetu przez innych użytkowników, lecz nie pozwalamy na łączenie z internetem przy starcie oraz na próbę łączenia z netem.
    Następnie wchodzimy do "Konfiguracja interfejsu sieciowego", przełączamy na ppp0, wchodzimy w opcje i odznaczamy uruchamianie przy starcie.
    Teraz trzeba przelogować się na konto Roota. Gwiazdka->Przełącz użytkownika->Uruchom nową sesję.
    Logujemy się jako root, wchodzimy do /etc/rc.d i otwieramy plik rc.local w dowolnym edytorze tekstu. Na końcu dopisujemy następujące trzy linijki :
    eaglectrl -d
    sleep 30
    startadsl.
    Restartujemy komputer, net po ok. 40 sekundach powinien działać.

    W przypadku nie zadziałania można jeszcze spróbować wpisać w konsoli
    eagleconfig
    następnie
    PL01 (neostrada)
    na pierwsze pytanie odpowiedzieć tak, a na drugie nie. Ja nie byłem do tego zmuszony, ale w prywatnym serwisiku ktoś mówił, że musiał zrobić jeszcze coś takiego.

    Na tej podstawie opracowałem ten tekst

    pozdrawiam,
    darcnet.

    ps.
    Polecam stworzyć plik o treści podanej niżej. Za jego pomocą będziemy mogli automatycznie rozłączać się i łączyć z neostradą, lecz uważam, że najpierw należałoby przeczytać coś o skryptach w Bashu.
    Otwieramy dowolny edytor tekstu i wpisujemy
    Kod:
    #!/bin/bash
    stopadsl
    sleep 30
    startadsl
    Następnie zapisujemy plik pod nazwą Neostrada i kopiujemy go do katalogu /home/<nazwa_użytkownika>/Desktop/Neostrada (gdzie <nazwa_użytkownika wpisujemy nazwę użytkownika, pod jaką jesteśmy zalogowani). Teraz gdy uruchomimy ten plik w konsoli to Neo się automatycznie rozłączy i połączy

    Jeśli jednak nie zdecydowaliście się na przeczytanie artykułu o tworzeniu skryptów w Bashu i nie wiecie nic na ten temat to teraz musicie(!) przeczytać na ten temat
    Gdy już tekst jest przez was przeczytany przystępujemy do dalszej części.

    Teraz w katalogu /usr/bin za pomocą dowolnego edytora tekstu tworzymy nowy plik. Wpisujemy do niego podane niżej dane:
    Kod:
    #!/bin/bash
    cd /home/<nazwa_użytkownika>/Desktop/Neostrada
    ./Neostrada
    i zapisujemy go jako neostrada.
    Teraz za pomocą konsoli wchodzimy do katalogu /usr/bin jako root i wpisujemy
    Kod:
    chmod 777 neostrada
    by nadać wszystkim użytkownikom wszelkie możliwe prawa.
    Teraz możemy rozłączyć i połączyć się z netem za pomocą polecenia neostrada wydanego w konsoli.
    Ostatnio edytowane przez suncez ; 31.10.2010 o 14:56

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja





  3. #2
    Dołączył
    May 2006
    Postów
    2
    Wątków
    1
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    0
    Reputacja
    1

    Odp: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    a co jeśli mój mandrake 10.1 nie widzi modemu?

  4. #3
    Avatar darcnet
    darcnet jest nieaktywny Seksowna Goldnerka
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • DFI LanParty X48-T2R
      • Procesor:
      • Intel Core 2 Duo E8600
      • Karta Graficzna:
      • GeForce GTX 280
      • Monitor:
      • Samsung SyncMaster 920NW
    Dystrybucja: #!, Emacs
    Dołączył
    Apr 2006
    Skąd
    Kraków
    Postów
    2,453
    Wątków
    63
    Downloads
    4
    Uploads
    1
    Siła Reputacji
    528
    Reputacja
    7514

    Odp: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    co to znaczy, że nie widzi modemu? nie możesz go wybrać podczas konfiguracji?
    masz zainstalowane sterowniki eagle-usb w wersji 2.3.2-6mdk?
    wydaje mi się, że brak ich może być tego powodem.
    jeszcze wpisz do konsoli
    Kod:
    lsusb
    i wrzuć tu wyniki.
    wersję eagle-usb możesz sprawdzić wpisując w konsoli
    Kod:
    rpm -qa | grep eagle-usb
    Ostatnio edytowane przez darcnet ; 09.05.2006 o 22:39

  5. #4
    Avatar dspisme
    dspisme jest nieaktywny Kadet
    Mężczyzna
    Dystrybucja: Ubuntu 6.06/Mandriva One 2007
    Dołączył
    Dec 2006
    Postów
    4
    Wątków
    1
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    0
    Reputacja
    1

    Odp: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    Mam takie pytanie, związane z Neostradą pod Mandriva 2007 Mini. Z tego co wiem, mandriva 2007 mini nie posiada eagle-usb w swoich paczkach. Ze względu na to, że moim jedynym systemem jest ubuntu, a chcę zainstalować zamiast niego mandrivę, chciałbym wiedzieć, jakich paczek eagle-usb potrzebuję to pewnego uruchomienia neostrady, bo chcę je ściągnąć i zapisać przed instalacją. Wiem że sama paczka eagle-usb nie wystarcza, bo ma zależności bodajże z jakąś paczką z firmware w nazwie. Więc proszę, podajcie mi nazwy paczek potrzebnych do odpalenia neostrady na sagemie w Mandriva 07 mini.
    Ostatnio edytowane przez dspisme ; 11.12.2006 o 17:17

  6. #5
    Avatar POL_ED
    POL_ED jest nieaktywny Zbanowany admin
    Mężczyzna
    Dystrybucja: MDV2011-32,Debian Lenny, 64studio
    Polska
    Dołączył
    Jun 2005
    Skąd
    Tigerland
    Postów
    12,405
    Wątków
    231
    Downloads
    150
    Uploads
    102
    Siła Reputacji
    1272
    Reputacja
    18333

    Odp: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    Zobacz

    ========================

    Podaję za Jollyroger

    1. Wchodzisz do konsoli
    2. Logujesz się jako root
    Kod:
    su
    3. Instalujesz mc
    Kod:
    urpmi mc
    4. Uruchamiasz mc
    Kod:
    mc
    5. Pobierasz z netu ueagle-atm
    6. Kopiujesz za pomocą mc pliki z ueagle-atm do /lib/firmware/ueagle-atm
    7. Menu>System>Konfiguracja>Konfiguracja komputera>Sieć i internet>Konfiguracja nowego interfejsu sieciowego
    8. Reszta to banał - WAŻNE żeby zaznaczyć opcję zarządzania połączeniem dla zwykłych użytkowników
    Ostatnio edytowane przez suncez ; 31.10.2010 o 14:56
    Proszę o używanie przycisków reputacji
    Jak stosować vbcode


    Jabber : [jabber]pol_ed[/jabber]

  7. #6
    Dołączył
    Aug 2007
    Postów
    6
    Wątków
    1
    Downloads
    1
    Uploads
    0
    Siła Reputacji
    0
    Reputacja
    1

    Odp: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    Cytat Napisał darcnet
    co to znaczy, że nie widzi modemu? nie możesz go wybrać podczas konfiguracji?
    masz zainstalowane sterowniki eagle-usb w wersji 2.3.2-6mdk?
    wydaje mi się, że brak ich może być tego powodem.
    jeszcze wpisz do konsoli
    Kod:
    lsusb
    i wrzuć tu wyniki.
    Witam. Mam taki sam problem. Zainstalowałem dokładnie ten sterownik który podałeś. Niestety podczas konfiguracji mogę wybrać tylko sieciówkę, modemu nie widzi w ogóle. Wpisałem do konsoli to co kazałeś. Wywaliło mi coś takiego:
    Kod:
    Bus 003 Device 001: ID 0000:0000
    Bus 001 Device 004: ID 1110:9041 Analog Devices Canada, Ltd (Allied Telesyn)
    Bus 001 Device 001: ID 0000:0000
    Bus 002 Device 003: ID 22ba:0107 Technology Innovation Holdings, Ltd
    Bus 002 Device 002: ID 22ba:0005 Technology Innovation Holdings, Ltd
    Bus 002 Device 001: ID 0000:0000
    Help! potrzebuję internetu!
    ...dodam ze pod windą sagem działa bez zarzutu....

  8. #7
    Avatar POL_ED
    POL_ED jest nieaktywny Zbanowany admin
    Mężczyzna
    Dystrybucja: MDV2011-32,Debian Lenny, 64studio
    Polska
    Dołączył
    Jun 2005
    Skąd
    Tigerland
    Postów
    12,405
    Wątków
    231
    Downloads
    150
    Uploads
    102
    Siła Reputacji
    1272
    Reputacja
    18333

    Odp: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    Modem Sagem F@st 800 obsługiwany jest przez moduł ueagle-atm w kernelach o wersji co najmniej 2.6.15

    Do uruchomienia go konieczne jest pobranie i zainstalowanie firmware'u. Jest on dostępny na stronie: http://eagle-usb.org/ueagle-atm/non-free/
    załadowanie firmware'u wymaga jeszcze udev lub hotplug. Aby sprawdzić czy są zainstalowane należy wykonać polecenia:
    Kod:
    rpm -qa|grep udev hotplug
    ueagle-firmware-1.1-2mopl2007.0.noarch.rpm

    Po przygotowaniu firmware'u można podłączyć modem. Jeśli był podłączony wcześniej należy odłączyć go i podłączyć ponownie.


    Modem Sagem F@st 800 w kernelach starszych niż 2.6.15 obsługiwany był przez moduł ueagle-usb.
    Ostatnio edytowane przez POL_ED ; 19.08.2007 o 00:37
    Proszę o używanie przycisków reputacji
    Jak stosować vbcode


    Jabber : [jabber]pol_ed[/jabber]

  9. #8
    Dołączył
    Aug 2007
    Postów
    6
    Wątków
    1
    Downloads
    1
    Uploads
    0
    Siła Reputacji
    0
    Reputacja
    1

    Odp: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    Udev i hotplug jest. Firmware też ściagnąłem chociaz nie wiem czy dobry pod tym adresem jest kilka archiwów do pobrania. Ja wybrałem "ueagle-data-1.0.tar". Moze jest zle.... jesli mozesz powiedz konkretnie co ściagnąć. Rozumiem że to co się wypakowało trza wrzucić do /lib/firmware/ueagle-atm. Tak też uczyniłem. Podłączyłem modem i nic. Co prawda diody pięknie sie na nim świeca, ale podczas konfigurcji dalej widzi mi tylko sieciówkę
    Aha... w sprzęcie, modem widnieje jako (null), a dokładniej:
    Kod:
    Identyfikacja
    Dostawca: ‎(null)
    
    Opis: ‎
    
    Klasa nośnika: ‎
    
    Połączenie
    Szyna: ‎USB
    
    Szyna PCI #: ‎1
    
    Urządzenie PCI #: ‎3
    
    ID producenta: ‎0x1110
    
    ID urządzenia: ‎0x9042
    
    ID poddostawcy: ‎0x0000
    
    ID urządzenia podrzędnego: ‎0x0000
    
    Różne
    Moduł: ‎nieznany
    co robić?

  10. #9
    Avatar POL_ED
    POL_ED jest nieaktywny Zbanowany admin
    Mężczyzna
    Dystrybucja: MDV2011-32,Debian Lenny, 64studio
    Polska
    Dołączył
    Jun 2005
    Skąd
    Tigerland
    Postów
    12,405
    Wątków
    231
    Downloads
    150
    Uploads
    102
    Siła Reputacji
    1272
    Reputacja
    18333

    Odp: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    Dałem linka do firmware w rpm

    Spróbuj podłączyć modem do innego gniazda usb
    Sprawdź
    Kod:
    rpm -qa|grep eagle-usb
    Zaznaczamym, że konfigurujemy "Połączenie ADSL" (trzecie od góry) i kilkamy "Dalej", następnie wybieramy jako urządzenie sieciowe nasz modem (Modem Sagem USB), znowu kilkamy "Dalej".
    Po wywołaniu polecenia dmesg powinno pojawić się:
    Kod:
    [ueagle-atm] pre-firmware device, uploading firmware
    [ueagle-atm] loading firmware ueagle-atm/eagleII.fw
    [ueagle-atm] firmware uploaded
    Pytanie czy neostradę masz z TPSA, z NETIA czy NETIA na kablu TPSA ?
    Ostatnio edytowane przez suncez ; 31.10.2010 o 14:57
    Proszę o używanie przycisków reputacji
    Jak stosować vbcode


    Jabber : [jabber]pol_ed[/jabber]

  11. #10
    Dołączył
    Aug 2007
    Postów
    6
    Wątków
    1
    Downloads
    1
    Uploads
    0
    Siła Reputacji
    0
    Reputacja
    1

    Odp: [How-To] Konfiguracja Neostrady - modem Sagem F@st 800

    Zainstalowałem to firmware które dodałeś... próbowałem podłaczać do innego gniazda.... nic ... jesli nie uda mi sie zrobić neta będzie trzeba pożegnać sie z mandrivą

    neo mam z tepsy

    po wpisaniu:
    Kod:
    rpm -qa|grep eagle-usb
    wywaliło:
    Kod:
    eagle-usb-2.3.2-6mdk
    a po wpisaniu polecenia dmesg pojawilo się to:
    Kod:
    [root@localhost daniel]# dmesg
    Linux version 2.6.17-5mdv (rtp@octopus.mandriva.com) (gcc version 4.1.1 20060724 (prerelease) (4.1.1-3mdk)) #1 SMP Wed Sep 13 14:32:31 EDT 2006
    BIOS-provided physical RAM map:
     BIOS-e820: 0000000000000000 - 000000000009f800 (usable)
     BIOS-e820: 000000000009f800 - 00000000000a0000 (reserved)
     BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
     BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
     BIOS-e820: 000000001fff0000 - 000000001fff3000 (ACPI NVS)
     BIOS-e820: 000000001fff3000 - 0000000020000000 (ACPI data)
     BIOS-e820: 00000000fec00000 - 0000000100000000 (reserved)
    0MB HIGHMEM available.
    511MB LOWMEM available.
    found SMP MP-table at 000f4de0
    On node 0 totalpages: 131056
      DMA zone: 4096 pages, LIFO batch:0
      Normal zone: 126960 pages, LIFO batch:31
    DMI 2.3 present.
    ACPI: RSDP (v000 Nvidia                                ) @ 0x000f6760
    ACPI: RSDT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x01010101) @ 0x1fff3000
    ACPI: FADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x01010101) @ 0x1fff3040
    ACPI: MADT (v001 Nvidia AWRDACPI 0x42302e31 AWRD 0x01010101) @ 0x1fff78c0
    ACPI: DSDT (v001 NVIDIA AWRDACPI 0x00001000 MSFT 0x0100000c) @ 0x00000000
    ACPI: PM-Timer IO Port: 0x1008
    ACPI: Local APIC address 0xfee00000
    ACPI: LAPIC (acpi_id[0x00] lapic_id[0x00] enabled)
    Processor #0 15:15 APIC version 16
    ACPI: LAPIC (acpi_id[0x01] lapic_id[0x01] disabled)
    ACPI: LAPIC_NMI (acpi_id[0x00] dfl dfl lint[0x1])
    ACPI: LAPIC_NMI (acpi_id[0x01] dfl dfl lint[0x1])
    ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
    IOAPIC[0]: apic_id 2, version 17, address 0xfec00000, GSI 0-23
    ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
    ACPI: BIOS IRQ0 pin2 override ignored.
    ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 high level)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 14 global_irq 14 high edge)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 15 global_irq 15 high edge)
    ACPI: IRQ9 used by override.
    ACPI: IRQ14 used by override.
    ACPI: IRQ15 used by override.
    Enabling APIC mode:  Flat.  Using 1 I/O APICs
    Using ACPI (MADT) for SMP configuration information
    Allocating PCI resources starting at 30000000 (gap: 20000000:dec00000)
    Built 1 zonelists
    Kernel command line: BOOT_IMAGE=linux root=1608 splash=silent
    bootsplash: silent mode.
    mapped APIC to ffffe000 (fee00000)
    mapped IOAPIC to ffffd000 (fec00000)
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Initializing CPU#0
    PID hash table entries: 2048 (order: 11, 8192 bytes)
    Detected 1998.507 MHz processor.
    Using pmtmr for high-res timesource
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
    Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
    Memory: 514340k/524224k available (2426k kernel code, 8768k reserved, 756k data, 244k init, 0k highmem, 0k BadRAM)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    Calibrating delay using timer specific routine.. 4001.19 BogoMIPS (lpj=8002399)
    Mount-cache hash table entries: 512
    CPU: After generic identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
    CPU: After vendor identify, caps: 078bfbff e3d3fbff 00000000 00000000 00000001 00000000 00000001
    CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    CPU: L2 Cache: 128K (64 bytes/line)
    CPU: After all inits, caps: 078bfbff e3d3fbff 00000000 00000410 00000001 00000000 00000001
    Intel machine check architecture supported.
    Intel machine check reporting enabled on CPU#0.
    Checking 'hlt' instruction... OK.
    SMP alternatives: switching to UP code
    Freeing SMP alternatives: 16k freed
    checking if image is initramfs... it is
    Freeing initrd memory: 347k freed
    ACPI: Looking for DSDT in initramfs... error, file /DSDT.aml not found.
    CPU0: AMD Sempron(tm) Processor 3000+ stepping 02
    Total of 1 processors activated (4001.19 BogoMIPS).
    ENABLING IO-APIC IRQs
    ..TIMER: vector=0x31 apic1=0 pin1=0 apic2=-1 pin2=-1
    Brought up 1 CPUs
    migration_cost=0
    NET: Registered protocol family 16
    ACPI: bus type pci registered
    PCI: PCI BIOS revision 2.10 entry at 0xfae30, last bus=2
    Setting up standard PCI resources
    ACPI: Subsystem revision 20060127
    ACPI: Interpreter enabled
    ACPI: Using IOAPIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (0000:00)
    PCI: Probing PCI hardware (bus 00)
    Boot video device is 0000:01:00.0
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.HUB0._PRT]
    ACPI: Power Resource [ISAV] (on)
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.AGPB._PRT]
    ACPI: PCI Interrupt Link [LNK1] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK2] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LNK3] (IRQs *3 4 5 6 7 9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNK4] (IRQs 3 4 5 6 7 9 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNK5] (IRQs 3 4 5 6 7 9 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LUBA] (IRQs 3 *4 5 6 7 9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LUBB] (IRQs 3 *4 5 6 7 9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LMAC] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LAPU] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LACI] (IRQs 3 4 5 6 *7 9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LMCI] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LSMB] (IRQs 3 4 5 6 7 *9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LUB2] (IRQs 3 *4 5 6 7 9 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LFIR] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [L3CM] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LIDE] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LSID] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [LFID] (IRQs 3 4 5 6 7 9 10 11 12 14 15) *0, disabled.
    ACPI: PCI Interrupt Link [APC1] (IRQs 16) *0, disabled.
    ACPI: PCI Interrupt Link [APC2] (IRQs 17) *0, disabled.
    ACPI: PCI Interrupt Link [APC3] (IRQs 18) *0, disabled.
    ACPI: PCI Interrupt Link [APC4] (IRQs 19) *0, disabled.
    ACPI: PCI Interrupt Link [APC5] (IRQs *16), disabled.
    ACPI: PCI Interrupt Link [APCF] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCG] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCH] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCI] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCJ] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCK] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCS] (IRQs *23), disabled.
    ACPI: PCI Interrupt Link [APCL] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCM] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [AP3C] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APCZ] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APSI] (IRQs 20 21 22) *0, disabled.
    ACPI: PCI Interrupt Link [APSJ] (IRQs 20 21 22) *0, disabled.
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI init
    pnp: PnP ACPI: found 11 devices
    PnPBIOS: Disabled
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
    pnp: 00:00: ioport range 0x1000-0x107f could not be reserved
    pnp: 00:00: ioport range 0x1080-0x10ff has been reserved
    pnp: 00:00: ioport range 0x1400-0x147f has been reserved
    pnp: 00:00: ioport range 0x1480-0x14ff could not be reserved
    pnp: 00:00: ioport range 0x1800-0x187f has been reserved
    pnp: 00:00: ioport range 0x1880-0x18ff has been reserved
    PCI: Bridge: 0000:00:0b.0
      IO window: 9000-9fff
      MEM window: f2000000-f3ffffff
      PREFETCH window: e0000000-efffffff
    PCI: Bridge: 0000:00:0e.0
      IO window: a000-afff
      MEM window: f4000000-f5ffffff
      PREFETCH window: 30000000-300fffff
    PCI: Setting latency timer of device 0000:00:0e.0 to 64
    NET: Registered protocol family 2
    IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
    TCP established hash table entries: 16384 (order: 5, 131072 bytes)
    TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
    TCP: Hash tables configured (established 16384 bind 8192)
    TCP reno registered
    apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16ac)
    apm: overridden by ACPI.
    audit: initializing netlink socket (disabled)
    audit(1187486607.964:1): initialized
    Total HugeTLB memory allocated, 0
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    Initializing Cryptographic API
    io scheduler noop registered
    io scheduler anticipatory registered (default)
    io scheduler deadline registered
    io scheduler cfq registered
    vesafb: framebuffer at 0xe0000000, mapped to 0xe0880000, using 3750k, total 131072k
    vesafb: mode is 800x600x16, linelength=1600, pages=135
    vesafb: protected mode interface info at c000:5467
    vesafb: scrolling: redraw
    vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
    bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 116205 bytes,<6>...found (800x600, 116157 bytes, v3).
    Console: switching to colour frame buffer device 93x31
    fb0: VESA VGA frame buffer device
    isapnp: Scanning for PnP cards...
    isapnp: No Plug & Play device found
    Real Time Clock Driver v1.12ac
    Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
    RAMDISK driver initialized: 16 RAM disks of 32000K size 1024 blocksize
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    NFORCE3-250: IDE controller at PCI slot 0000:00:08.0
    NFORCE3-250: chipset revision 162
    NFORCE3-250: not 100% native mode: will probe irqs later
    NFORCE3-250: 0000:00:08.0 (rev a2) UDMA133 controller
        ide0: BM-DMA at 0xf000-0xf007, BIOS settings: hda:DMA, hdb:DMA
        ide1: BM-DMA at 0xf008-0xf00f, BIOS settings: hdc:DMA, hdd:DMA
    Probing IDE interface ide0...
    hda: LITE-ON LTR-48125S, ATAPI CD/DVD-ROM drive
    hdb: TSSTcorpCD/DVDW SH-S182M, ATAPI CD/DVD-ROM drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    Probing IDE interface ide1...
    hdc: ST340016A, ATA DISK drive
    ide1 at 0x170-0x177,0x376 on irq 15
    hdc: max request size: 128KiB
    hdc: Host Protected Area detected.
            current capacity is 78163247 sectors (40019 MB)
            native  capacity is 78165360 sectors (40020 MB)
    hdc: Host Protected Area disabled.
    hdc: 78165360 sectors (40020 MB) w/2048KiB Cache, CHS=65535/16/63, UDMA(33)
    hdc: cache flushes not supported
     hdc: hdc1 hdc2 < hdc5 hdc6 hdc7 hdc8 >
    PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
    serio: i8042 AUX port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    mice: PS/2 mouse device common for all mice
    md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
    md: bitmap version 4.39
    TCP bic registered
    NET: Registered protocol family 1
    Using IPI No-Shortcut mode
    ACPI wakeup devices:
    HUB0 HUB1 USB0 USB1 USB2 F139 MMAC MMCI
    ACPI: (supports S0 S1 S4 S5)
    BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
    Freeing unused kernel memory: 244k freed
    JFS: nTxBlock = 4028, nTxLock = 32229
    input: AT Translated Set 2 keyboard as /class/input/input0
    input: ImPS/2 Logitech Wheel Mouse as /class/input/input1
    ts: Compaq touchscreen protocol output
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    ohci_hcd: 2005 April 22 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
    ACPI: PCI Interrupt Link [APCF] enabled at IRQ 22
    ACPI: PCI Interrupt 0000:00:02.0[A] -> Link [APCF] -> GSI 22 (level, high) -> IRQ 16
    PCI: Setting latency timer of device 0000:00:02.0 to 64
    ohci_hcd 0000:00:02.0: OHCI Host Controller
    ohci_hcd 0000:00:02.0: new USB bus registered, assigned bus number 1
    ohci_hcd 0000:00:02.0: irq 16, io mem 0xf6003000
    usb usb1: configuration #1 chosen from 1 choice
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 4 ports detected
    ACPI: PCI Interrupt Link [APCG] enabled at IRQ 21
    ACPI: PCI Interrupt 0000:00:02.1[B] -> Link [APCG] -> GSI 21 (level, high) -> IRQ 17
    PCI: Setting latency timer of device 0000:00:02.1 to 64
    ohci_hcd 0000:00:02.1: OHCI Host Controller
    ohci_hcd 0000:00:02.1: new USB bus registered, assigned bus number 2
    ohci_hcd 0000:00:02.1: irq 17, io mem 0xf6004000
    usb usb2: configuration #1 chosen from 1 choice
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 4 ports detected
    ACPI: PCI Interrupt Link [APCL] enabled at IRQ 20
    ACPI: PCI Interrupt 0000:00:02.2[C] -> Link [APCL] -> GSI 20 (level, high) -> IRQ 18
    PCI: Setting latency timer of device 0000:00:02.2 to 64
    ehci_hcd 0000:00:02.2: EHCI Host Controller
    ehci_hcd 0000:00:02.2: new USB bus registered, assigned bus number 3
    ehci_hcd 0000:00:02.2: debug port 1
    PCI: cache line size of 64 is not supported by device 0000:00:02.2
    ehci_hcd 0000:00:02.2: irq 18, io mem 0xf6005000
    ehci_hcd 0000:00:02.2: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb3: configuration #1 chosen from 1 choice
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 8 ports detected
    usb 1-3: new full speed USB device using ohci_hcd and address 2
    usb 1-3: device not accepting address 2, error -110
    ohci_hcd 0000:00:02.0: wakeup
    Non-volatile memory driver v1.2
    Linux video capture interface: v1.00
    usb 1-3: new full speed USB device using ohci_hcd and address 4
    saa7130/34: v4l2 driver version 0.2.14 loaded
    ACPI: PCI Interrupt Link [APC4] enabled at IRQ 19
    ACPI: PCI Interrupt 0000:02:07.0[A] -> Link [APC4] -> GSI 19 (level, low) -> IRQ 19
    saa7134[0]: found at 0000:02:07.0, rev: 1, irq: 19, latency: 32, mmio: 0xf5004000
    saa7134[0]: subsystem: 1894:a006, board: KNC One TV-Station DVR [card=24,autodetected]
    saa7134[0]: board init: gpio is 830000
    saa7134[0]: i2c eeprom 00: 94 18 06 a0 06 80 00 01 00 00 00 00 00 00 01 00
    saa7134[0]: i2c eeprom 10: 00 ff 86 0e ff 20 ff ff ff ff ff ff ff ff ff ff
    saa7134[0]: i2c eeprom 20: 01 40 01 02 02 03 01 03 06 ff 01 df ff ff ff ff
    saa7134[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
    saa7134[0]: i2c eeprom 40: ff 05 00 c0 86 ff ff ff ff ff ff ff ff ff ff ff
    saa7134[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
    saa7134[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
    saa7134[0]: i2c eeprom 70: 00 ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
    tuner 0-0060: All bytes are equal. It is not a TEA5767
    tuner 0-0060: chip found @ 0xc0 (saa7134[0])
    tuner 0-0060: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3))
    tda9887 0-0043: chip found @ 0x86 (saa7134[0])
    saa6752hs 0-0020: saa6752hs: chip found @ 0x40
    saa7134[0]: registered device video0 [v4l2]
    saa7134[0]: registered device vbi0
    saa7134[0]: registered device radio0
    Linux agpgart interface v0.101 (c) Dave Jones
    agpgart: Detected AGP bridge 0
    agpgart: Setting up Nforce3 AGP.
    agpgart: AGP aperture is 32M @ 0xf0000000
    usb 1-3: configuration #1 chosen from 1 choice
    device-mapper: 4.6.0-ioctl (2006-02-17) initialised: dm-devel@redhat.com
    NTFS driver 2.1.27 [Flags: R/O DEBUG MODULE].
    NTFS volume version 3.1.
    FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
    FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
    FAT: utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
    loop: loaded (max 8 devices, max 1 partitions per device)
    hda: ATAPI 48X CD-ROM CD-R/RW drive, 2048kB Cache, UDMA(33)
    Uniform CD-ROM driver Revision: 3.20
    hdb: ATAPI 48X DVD-ROM DVD-R-RAM CD-R/RW drive, 2048kB Cache, UDMA(33)
    ACPI: Power Button (FF) [PWRF]
    ACPI: Power Button (CM) [PWRB]
    Using specific hotkey driver
    ACPI: PCI Interrupt Link [APCJ] enabled at IRQ 22
    ACPI: PCI Interrupt 0000:00:06.0[A] -> Link [APCJ] -> GSI 22 (level, high) -> IRQ 16
    PCI: Setting latency timer of device 0000:00:06.0 to 64
    NET: Registered protocol family 17
    intel8x0_measure_ac97_clock: measured 52639 usecs
    intel8x0: clocking to 46935
    ACPI: PCI Interrupt Link [APC3] enabled at IRQ 18
    ACPI: PCI Interrupt 0000:02:06.0[A] -> Link [APC3] -> GSI 18 (level, low) -> IRQ 20
    ACPI: PCI Interrupt 0000:02:0b.0[A] -> Link [APC4] -> GSI 19 (level, low) -> IRQ 19
    skge 1.5 addr 0xf5000000 irq 19 chip Yukon-Lite rev 9
    skge eth0: addr 00:14:85:1d:07:19
    skge eth0: enabling interface
    NET: Registered protocol family 10
    lo: Disabled Privacy Extensions
    ADDRCONF(NETDEV_UP): eth0: link is not ready
    IPv6 over IPv4 tunneling driver
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12546 bytes, v3).
    bootsplash: status on console 0 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12546 bytes, v3).
    bootsplash: status on console 1 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12546 bytes, v3).
    bootsplash: status on console 2 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12546 bytes, v3).
    bootsplash: status on console 3 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12546 bytes, v3).
    bootsplash: status on console 4 changed to on
    bootsplash 3.1.6-2004/03/31: looking for picture...<6>...found (800x600, 12546 bytes, v3).
    bootsplash: status on console 5 changed to on
    [drm] Initialized drm 1.0.1 20051102
    ACPI: PCI Interrupt Link [APC5] enabled at IRQ 16
    ACPI: PCI Interrupt 0000:01:00.0[A] -> Link [APC5] -> GSI 16 (level, low) -> IRQ 21
    [drm] Initialized radeon 1.24.0 20060225 on minor 0
    agpgart: Found an AGP 3.0 compliant device at 0000:00:00.0.
    agpgart: Putting AGP V3 device at 0000:00:00.0 into 4x mode
    agpgart: Putting AGP V3 device at 0000:01:00.0 into 4x mode
    [drm] Setting GART location based on new memory map
    [drm] Loading R200 Microcode
    [drm] writeback test succeeded in 1 usecs
    Ostatnio edytowane przez popoo ; 19.08.2007 o 01:34

Strona 1 z 4 123 ... OstatniOstatni

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •