Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Problem z dźwiękiem z kart telewizyjnej
Pokaż wyniki od 1 do 3 z 3

Temat: Problem z dźwiękiem z kart telewizyjnej

  1. #1
    Dołączył
    Sep 2003
    Skąd
    Warszawa
    Postów
    10
    Wątków
    5
    Siła Reputacji
    0
    Reputacja
    1

    Problem z dźwiękiem z kart telewizyjnej

    Zainstalowałem właśnie mojego pierwszego w życiu linuxa to jest mendrake 9.1 i wszystko chodzi ok oprócz dzwieku z karty telewizyjnej. Mam prolinka PV-BT878P+ (REV. 4C), po uruchomieniu xawtv pojawily sie wszystkie kanaly dostepne w mojej kablówce ale niestety bez glosu w innych aplikacjach dźwięk działa bez problemów a tutaj jakoś nie. Prosze o pomoc bo sam jako zdecydowanie zielony użytkownik linuxa jakoś nie moge tego ustawic

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja







  3. #2
    Avatar Anonymous
    Anonymous Gość

    Karta TV

    Edytuj jako root plik modules.conf w katalogu etc. Znajdziesz tam linijke wygladajaca cos w stylu "options bttv radio=1 card=70 pll=1" i zmien liczbe w card= np na 37. Jesli po restarcie systemy nie bedzie dzwieku to 72. Na tych ustawieniach pracuja prolinki. Mozna poeksperymentowac wpisujac rozne numerki czasem jakis zalapie.

    U mnie na pixel view play tv pro opcje karty tv w modules.conf wygladaja:

    options bttv radio=0 card=37 tuner=5 gbuffers=4

    Czasem nawet to nie pomaga i wetedy trzeba sobie dopisac cos takiego:

    # TV
    alias char-major-81 videodev
    alias char-major-81-0 bttv
    pre-install bttv modprobe -k msp3400; modprobe -k tuner
    options bttv radio=1 card=37 pll=1
    options tuner type=5
    alias tvcard0 bttv

    Po czyms takim musi dzialac wszystko ok pod warunkiem poprawnego numeru tunera tv

  4. #3
    Dołączył
    Sep 2003
    Skąd
    Warszawa
    Postów
    10
    Wątków
    5
    Siła Reputacji
    0
    Reputacja
    1

    Problem z dźwiękiem z kart telewizyjnej

    I już wszystko działa Karta załapała na 72.
    Dziekuje za szybka i fachowa pomoc.

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Problem z dźwiękiem w mdk 9.2 - karta PCI
    By Anonymous in forum Sprzęt
    Odpowiedzi: 1
    Ostatni post / autor: 28.05.2004, 21:06
  2. problem z dźwiękiem
    By maryurz in forum Sprzęt
    Odpowiedzi: 6
    Ostatni post / autor: 23.02.2004, 17:23
  3. Odpowiedzi: 1
    Ostatni post / autor: 19.01.2004, 21:00
  4. Problem z dźwiękiem
    By themk in forum Sprzęt
    Odpowiedzi: 3
    Ostatni post / autor: 14.01.2004, 22:29
  5. Odpowiedzi: 1
    Ostatni post / autor: 10.01.2004, 12:50

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •