Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Compiz-problem
Pokaż wyniki od 1 do 5 z 5

Temat: Compiz-problem

  1. #1
    Avatar saturn
    saturn jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: Mandriva 2010
    Dołączył
    Feb 2009
    Postów
    125
    Wątków
    41
    Siła Reputacji
    20
    Reputacja
    1

    Compiz-problem

    Ustawiłem pulpit 3D na compiza i teraz nie startuje system. W momencie, kiedy ma pojawić się okno logowania, w lewym górnym rogu miga kursor.
    Czy można w (safe mode) jakoś zmienić na standardowy pulpit nie 3D?
    Wielkie dzięki za pomoc.
    Ostatnio edytowane przez vorlog ; 25.03.2009 o 21:23 Powód: Bełkot

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja







  3. #2
    Dołączył
    Apr 2005
    Skąd
    /mnt/podlasie
    Wiek
    38
    Postów
    474
    Wątków
    12
    Siła Reputacji
    113
    Reputacja
    1281

    Odp: Compiz-problem

    Sterowniki do grafy zainstalowane
    Aptosid | Kernel-3.11 | KDE4.6| i3 2310 | DDR3 8 GB | nvidia GT 540M |
    Filefox.pl

  4. #3
    Avatar saturn
    saturn jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: Mandriva 2010
    Dołączył
    Feb 2009
    Postów
    125
    Wątków
    41
    Siła Reputacji
    20
    Reputacja
    1

    Odp: Compiz-problem

    Tak mam zainstalowane, ale nie wszystko do konca jest ok.

    Kod:
    [jacek@localhost ~]$ su
    Password:
    [root@localhost jacek]# glxinfo | grep direct
    bash: glxinfo: command not found
    [root@localhost jacek]# lsmod | grep fglrx
    fglrx                2045988  23
    agpgart                32840  2 fglrx,ati_agp
    [root@localhost jacek]# cat /var/log/Xorg.0.log | grep EE
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (II) Loading extension MIT-SCREEN-SAVER
    [root@localhost jacek]#

    Generalnie jak zawsze instaluje system to musze instalowac na 'Acpi=off'.
    Komputer nie wylacza sie automatycznie, musze wylaczac go manualnie.
    Na Forum wyczytalem, ze w opcjach startu systemu, musze zaznaczyc lub odznaczyc 'Enable ACPI'. Kiedy to zrobie komputer staje zaraz przed tym jak ma zapytac o login i haslo.

  5. #4
    Dołączył
    Apr 2005
    Skąd
    /mnt/podlasie
    Wiek
    38
    Postów
    474
    Wątków
    12
    Siła Reputacji
    113
    Reputacja
    1281

    Odp: Compiz-problem

    Zainstaluj mesa-demos i powtórz glxinfo | grep direct
    Ostatnio edytowane przez kiko80 ; 26.03.2009 o 09:52
    Aptosid | Kernel-3.11 | KDE4.6| i3 2310 | DDR3 8 GB | nvidia GT 540M |
    Filefox.pl

  6. #5
    Avatar saturn
    saturn jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: Mandriva 2010
    Dołączył
    Feb 2009
    Postów
    125
    Wątków
    41
    Siła Reputacji
    20
    Reputacja
    1

    Odp: Compiz-problem

    Zrobione.
    Myslisz, ze teraz moge przelaczyc na Compiz? Czy jeszcze musze cos zrobic?:

    Kod:
    [jacek@localhost ~]$ su
    Password:
    [root@localhost jacek]# urpmi mesa-demos
    To satisfy dependencies, the following packages are going to be installed:
       Package                        Version      Release       Arch
    (medium "Main")
      libmesaglut3                   7.0.4        1mdv2009.0    i586
      mesa-demos                     7.0.4        1mdv2009.0    i586
    (medium "Main2")
      mesa                           7.0.4        1mdv2009.0    i586
    3.2MB of additional disk space will be used.
    1.2MB of packages will be retrieved.
    Proceed with the installation of the 3 packages? (Y/n) Y
    
    installing libmesaglut3-7.0.4-1mdv2009.0.i586.rpm mesa-7.0.4-1mdv2009.0.i586.rpm mesa-demos-7.0.4-1mdv2009.0.i586.rpm from //var/ftp/pub/Mandrivalinux/media/main
    Preparing...                     #############################################
          1/3: mesa                  #############################################
          2/3: libmesaglut3          #############################################
          3/3: mesa-demos            #############################################
    [root@localhost jacek]# glxinfo | grep direct
    direct rendering: Yes
    Tutaj mam jakies ostrzezenia i bledy:

    Kod:
    [root@localhost jacek]# cat /var/log/Xorg.0.log | grep EE
            (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (II) Loading extension MIT-SCREEN-SAVER
    [root@localhost jacek]#
    Zapomnialem dodac, ze wczoraj przeinstalowalem system.
    Przed chwila zaryzykowalem i uruchomilem Compiza Fusion - Native saport.
    Odpalil bez problemu, ale nie ma efektow ani nic.
    Kiedy odpalilem Copiz Fusion - Xgl, po restarcie wszystko bylo rozmazane.
    Ostatnio edytowane przez saturn ; 26.03.2009 o 11:07 Powód: Automerged Doublepost

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •