Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Instalacja - brak grafiki
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 18

Temat: Instalacja - brak grafiki

  1. #1
    Avatar delasol
    delasol jest nieaktywny Boy Hotelowy
    Mężczyzna
    Dystrybucja: Mandriva 2010.1 Spring
    Dołączył
    May 2009
    Postów
    18
    Wątków
    6
    Siła Reputacji
    0
    Reputacja
    468

    Instalacja - brak grafiki

    Witam, właśnie zainstalowałem świeżą Mandrivę 2009 Spring (64bit) z KDE na laptopie MSI VR630 (AthlonX2 64, Nvidia 9100M). Niestety nie uruchamia się interfejs graficzny. Widać tylko czarny ekran i migający kursor w lewym górnym rogu.

    Po zmianie warstwy na tryb tekstowy (ctrl+alt+F1) system zachowuje się normalnie.

    Dla lepszego zrozumienia problemu dołączam xorg.conf

    Z góry dzięki za pomoc.

    Pozdrawiam
    Delasol
    Attached Files

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja







  3. #2
    Dołączył
    Apr 2006
    Skąd
    Kraków
    Postów
    2,453
    Wątków
    63
    Siła Reputacji
    530
    Reputacja
    7514

    Odp: Instalacja - brak grafiki

    Na tym forum hołdujemy zasadzie wklejania zawartości plików bezpośrednio w postach przy pomocy znaczników code.

    Odpal tryb tekstowy, zmień driver na "vesa" za pomocą komendy:
    Kod:
    XFdrake
    W jaki sposób instalowałeś sterowniki nvidii? Repo czy binarka z nvidia.com?
    RTFM - naprawdę przeczytaj, zanim zadasz pytanie
    NIE UDZIELAM POMOCY NA JABBERZE ANI GADU-GADU (bo i raczej nie bywam)
    Linux Registered User #440416

  4. #3
    Avatar jstrzala
    jstrzala jest nieaktywny Początkujący
    Mężczyzna
    Dystrybucja: Mandriva 2009 Spring
    Dołączył
    May 2009
    Wiek
    43
    Postów
    2
    Wątków
    0
    Siła Reputacji
    0
    Reputacja
    1

    Odp: Instalacja - brak grafiki

    Hej,
    Miałem to samo, oczywiście problem z zamkniętym sterownikiem nvidii (can no load "type1" , "freetype" module itd.). Pomogła trochę zmiana na otwarte (xorg.conf -> "nvidia" -> "nv") ale po restarcie maszyny widziałem próbę odpalenia x-ów a potem czern...Okazało się że Xy startowały ale nie na aktywnym displayu tylko pod kolejnym (Ctrl+Alt+F8):-) Generalnie jednak dramat bo te otwarte sterowniki nie wykorzystują możliwości karty.
    Pozdrawiam,
    JS

  5. #4
    Avatar DRACO_WAHATEVER
    DRACO_WAHATEVER jest nieaktywny "Jego Upierdliwość"
    Mężczyzna
    Dystrybucja: Mandriva 2010 One
    Dołączył
    Jul 2004
    Skąd
    Szczecin
    Wiek
    33
    Postów
    2,054
    Wątków
    40
    Siła Reputacji
    274
    Reputacja
    3619

    Odp: Instalacja - brak grafiki

    Więc odinstaluj zamknięte z repo i zainstaluj sterownik ze strony nvidia.com.

  6. #5
    Avatar jstrzala
    jstrzala jest nieaktywny Początkujący
    Mężczyzna
    Dystrybucja: Mandriva 2009 Spring
    Dołączył
    May 2009
    Wiek
    43
    Postów
    2
    Wątków
    0
    Siła Reputacji
    0
    Reputacja
    1

    Odp: Instalacja - brak grafiki

    Może się mylę, ale ten zamknięty z repo to chyba ten sam co ze strony nvidia.com. Tyle tylko że wrzucony do rpm-a. Mówię oczywiście o tym nieoficjalnym repo bo jak wiadomo Mandriva nie może dołączać oficjalnych sterowników nvidii z racji licencji.
    Pozdrawiam,
    JS

  7. #6
    Dołączył
    Apr 2006
    Skąd
    Kraków
    Postów
    2,453
    Wątków
    63
    Siła Reputacji
    530
    Reputacja
    7514

    Odp: Instalacja - brak grafiki

    Nie nieoficjalnym, ale non-free (niewolnym). I może dołączyć sterowniki własnościowe, co potwierdza np. wersja Xtreme.
    I różnią się - poczytaj na forum. Wielu rezygnuje z tych paczkowanych na rzecz binarki.
    RTFM - naprawdę przeczytaj, zanim zadasz pytanie
    NIE UDZIELAM POMOCY NA JABBERZE ANI GADU-GADU (bo i raczej nie bywam)
    Linux Registered User #440416

  8. #7
    Avatar Stajnia
    Stajnia jest nieaktywny Pogromczyni smoków
    Kobieta
    Dystrybucja: ARCH Linux/ Aptosid/ Debian
    Dołączył
    Mar 2009
    Skąd
    Kraków
    Wiek
    33
    Postów
    680
    Wątków
    78
    Siła Reputacji
    164
    Reputacja
    2152

    Odp: Instalacja - brak grafiki

    Halo, mam podobny aczkolwiek nie taki sam problem. Mianowicie średnio co drugie odpalenie komputera kończy się podobnie jak u kolegi - czarnym ekranem. Nie dzieje się tak jedna zawsze, po reseciku z reguły odpala się bez problemu. Znalazłam też na forum poradę aby pozbyć się nessus-client'a jeśli takowy istnieje, ale u mnie go nie było. Sterowniki do karty graficznej (ATI Radeon Xpress 1100) wydają się być ok . Co może powodować takie zachowanie?

    Napisałam wyżej, że sterowniki są ok, ale okazało się, że nie do końca moja karta jest widoczna jako ATI Radeon X 1950 and erlier ale sterownik jest do wcześniejszych typów (jest 200M a powinno być chyba X300). Nie mogę nigdzie znaleźć takiego sterownika pod linux.
    Ostatnio edytowane przez Stajnia ; 11.05.2009 o 17:23

  9. #8
    Avatar grzempek
    grzempek jest nieaktywny programista? moze kiedyś.
    Mężczyzna
    Dystrybucja: Debian testing
    Dołączył
    Jan 2007
    Skąd
    Poznań
    Wiek
    36
    Postów
    1,111
    Wątków
    82
    Siła Reputacji
    225
    Reputacja
    2988

    Odp: Instalacja - brak grafiki

    Cytat Napisał Stajnia
    Halo, mam podobny aczkolwiek nie taki sam problem. Mianowicie średnio co drugie odpalenie komputera kończy się podobnie jak u kolegi - czarnym ekranem. Nie dzieje się tak jedna zawsze, po reseciku z reguły odpala się bez problemu. Znalazłam też na forum poradę aby pozbyć się nessus-client'a jeśli takowy istnieje, ale u mnie go nie było. Sterowniki do karty graficznej (ATI Radeon Xpress 1100) wydają się być ok . Co może powodować takie zachowanie?

    Napisałam wyżej, że sterowniki są ok, ale okazało się, że nie do końca moja karta jest widoczna jako ATI Radeon X 1950 and erlier ale sterownik jest do wcześniejszych typów (jest 200M a powinno być chyba X300). Nie mogę nigdzie znaleźć takiego sterownika pod linux.
    Pokaz loga

    Kod:
    cat /var/log/Xorg.log

  10. #9
    Avatar Stajnia
    Stajnia jest nieaktywny Pogromczyni smoków
    Kobieta
    Dystrybucja: ARCH Linux/ Aptosid/ Debian
    Dołączył
    Mar 2009
    Skąd
    Kraków
    Wiek
    33
    Postów
    680
    Wątków
    78
    Siła Reputacji
    164
    Reputacja
    2152

    Odp: Instalacja - brak grafiki

    Log w załączniku

    Ostatnio edytowane przez Stajnia ; 11.12.2009 o 00:42

  11. #10
    Avatar POL_ED
    POL_ED jest nieaktywny Zbanowany admin
    Mężczyzna
    Dystrybucja: MDV2011-32,Debian Lenny, 64studio
    Dołączył
    Jun 2005
    Skąd
    Tigerland
    Postów
    12,425
    Wątków
    233
    Siła Reputacji
    1274
    Reputacja
    18333

    Odp: Instalacja - brak grafiki

    Odkurzyć tego laptopa - może się "gotuje".
    Podajesz, że usterka nie występuje przy pierwszym włączeniu na "zimno".
    Ostatnio edytowane przez POL_ED ; 12.05.2009 o 01:36
    Proszę o używanie przycisków reputacji
    Jak stosować vbcode


    Jabber : [jabber]pol_ed[/jabber]

Strona 1 z 2 12 OstatniOstatni

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •