Witaj Gościu, jeżeli to czytasz to znaczy że nie jesteś zarejestrowany/zalogowany. Kliknij by się zarejestrować. Rejestracja zajmie mniej niż 30 sekund , a dzięki temu zniknie Ci ten dymek oraz będziesz miał pełne możliwośći personalizacji forum do własnych potrzeb.
problem z fglrx dla ati9600 w 2009.1
Pokaż wyniki od 1 do 3 z 3

Temat: problem z fglrx dla ati9600 w 2009.1

  1. #1
    Avatar nexus9
    nexus9 jest nieaktywny Boy Hotelowy
    Mężczyzna
    Dystrybucja: mandriva 2009.0/1
    Dołączył
    May 2009
    Postów
    13
    Wątków
    2
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    0
    Reputacja
    1

    problem z fglrx dla ati9600 w 2009.1

    Z mandrivy korzystam od jakiegoś już czasu zamiennie z windowsem. Od czasu pojawienia się wersji 2008 w coraz większym stopniu i planując z czasem przejść na nią całkowicie.
    Wykorzystuję ją głównie ze względu na dobrą wsþółpracę z blenderem (tak przynajmniej było do wersji 2009.0 mandrivy), która uległa znacznemu pogorszeniu po wgraniu mandrivy 2009.1.
    Dużo czasu już straciłem na poszukiwaniu jakiegoś rozwiązania dlatego postanowiłem poprosić Was o pomoc. Z tego co ustaliłem wynika, że:
    - mandriva 2009.1 wymaga sterownika fglrx 8.6xx bądź otwartego,
    - fglrx 8.6xx nie obsługuje Radeona 9600 (którego to posiadam),
    - otwarty sterownik ATI nie obsługuje GLSL w blenderze i dużo wolniej działa (o ok. 50%),
    - fglrx 8.6xx jest wymagany w KDE 4.2x ze względu na xorg 1.6x.

    Ponieważ nie zamierzam z tego powodu kupować nowego sprzętu a chciałbym korzystać z mandrivy w wersji 2009.1 wymyśliłem teoretyczne rozwiązanie, którego niestety nie potrafię zrealizować. Wyszukałem gdzieś informację, że mandrivę 2009.1 można uruchomić na xorg 1.5, które to współpracuje ze sterownikiem fglrx 8.5xx, który to z kolei obsługuje Radeona 9600.

    Tak więc przynajmniej teoretycznie byłoby możliwe rozwiązanie mojego problemu gdyby udało się zainstalować mandrivę 2009.1 z xorg 1.5x i fglrx 8.5xx. Niestety nie wiem jak się do tego zabrać i od czego zacząć zwłaszcza, że nie udało mi się nigdzie znaleźć repozytorium z xorg 1.5x.

    Jeżeli byście dysponowali wiedzą w jaki sposób rozwiązać ten problem w sposób opisany powyżej bądź inny to dajcie znać.

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja





  3. #2
    Avatar POL_ED
    POL_ED jest nieaktywny Zbanowany admin
    Mężczyzna
    Dystrybucja: MDV2011-32,Debian Lenny, 64studio
    Polska
    Dołączył
    Jun 2005
    Skąd
    Tigerland
    Postów
    12,405
    Wątków
    231
    Downloads
    150
    Uploads
    102
    Siła Reputacji
    1271
    Reputacja
    18333

    Odp: problem z fglrx dla ati9600 w 2009.1

    Dlaczego fglrx ?
    Zalecany radeonhd i mesa.
    Tak przynajmniej rzeczą znawcy ati w internecie.
    Proszę o używanie przycisków reputacji
    Jak stosować vbcode


    Jabber : [jabber]pol_ed[/jabber]

  4. #3
    Avatar nexus9
    nexus9 jest nieaktywny Boy Hotelowy
    Mężczyzna
    Dystrybucja: mandriva 2009.0/1
    Dołączył
    May 2009
    Postów
    13
    Wątków
    2
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    0
    Reputacja
    1

    Odp: problem z fglrx dla ati9600 w 2009.1

    Cytat Napisał POL_ED
    Dlaczego fglrx ?
    Zalecany radeonhd i mesa.
    Tak przynajmniej rzeczą znawcy ati w internecie.
    Ponieważ wykorzystuję komputer do pracy w blenderze (grafika 3d) i na otwartych sterownikach (czyli ati dla mojej karty Radeon 9600) nie ma wsparcia dla GLSL. Dodatkowo otwarte sterowniki w w powyższym zastosowaniu są o około 50% wolniejsze przy renderowaniu.
    Dlatego zależy mi na nowej plasmie KDE 4.2 ale pod starym sterownikiem fglrx 8.5xx.

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •