Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Weather plasmoid
Pokaż wyniki od 1 do 10 z 10

Temat: Weather plasmoid

  1. #1
    Avatar navan
    navan jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • Gigabyte GA-MA790XT-UD4P
      • Procesor:
      • AMD Phenom II X4 955 (3,2MHz x4)
      • Karta Graficzna:
      • Radeon HD 5700 x2
      • Karta Dźwiękowa:
      • 6-cio kanałowa :)
      • Monitor:
      • Gateway Emachines 19T6W , LCD, 19'', panorama
      • Kernel:
      • Kernel 2.6.33.5-desktop-2mnb on a 4-processor x86_64 / \l
    Dystrybucja: Mandriva 2010.1 x64
    Dołączył
    Dec 2008
    Skąd
    Podlachia
    Postów
    152
    Wątków
    30
    Siła Reputacji
    19
    Reputacja
    1

    Weather plasmoid

    Witam,
    przy instalacji wywala mi taki blad:
    Kod:
    [root@Konrad build]# cmake -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix` /home/navan/weather
    -- Found Qt-Version 4.4.3 (using /usr/bin/qmake)
    -- Found X11: /usr/lib/libX11.so
    -- Found Automoc4: /usr/bin/automoc4
    -- Found Perl: /usr/bin/perl
    -- Found KDE 4.1 include dir: /usr/include
    -- Found KDE 4.1 library dir: /usr/lib
    -- Found KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler
    -- Found automoc4: /usr/bin/automoc4
    CMake Error at /usr/share/apps/cmake/modules/FindPackageHandleStandardArgs.cmake:53 (MESSAGE):
      Could not find REQUIRED package Plasma
    Call Stack (most recent call first):
      /usr/share/apps/cmake/modules/FindPlasma.cmake:30 (FIND_PACKAGE_HANDLE_STANDARD_ARGS)
      CMakeLists.txt:9 (find_package)
    
    
    -- Configuring done
    KDEBASE4-RUNTIME mam zainstalowane i juz nie wiem co dalej :/
    Ostatnio edytowane przez navan ; 29.05.2009 o 08:43

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja





  3. #2
    Avatar mirkam62
    mirkam62 jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: OpenMandriva 2014.1
    Polska
    Dołączył
    Nov 2005
    Skąd
    Puławy
    Wiek
    55
    Postów
    205
    Wątków
    19
    Siła Reputacji
    111
    Reputacja
    1301

    Odp: Weather plasmoid

    Proponuję uruchomienie yaWP (Yet Another Weather Plasmiod) następnie skonfigurowanie do własnych potrzeb i masz elegancką prognozę pogody na pulpicie.

  4. #3
    Avatar navan
    navan jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • Gigabyte GA-MA790XT-UD4P
      • Procesor:
      • AMD Phenom II X4 955 (3,2MHz x4)
      • Karta Graficzna:
      • Radeon HD 5700 x2
      • Karta Dźwiękowa:
      • 6-cio kanałowa :)
      • Monitor:
      • Gateway Emachines 19T6W , LCD, 19'', panorama
      • Kernel:
      • Kernel 2.6.33.5-desktop-2mnb on a 4-processor x86_64 / \l
    Dystrybucja: Mandriva 2010.1 x64
    Dołączył
    Dec 2008
    Skąd
    Podlachia
    Postów
    152
    Wątków
    30
    Siła Reputacji
    19
    Reputacja
    1

    Odp: Weather plasmoid

    Niestety ten problem przenosi ja na yaWP:
    Kod:
    [root@Konrad yawp]# ./install.sh
    -- The C compiler identification is GNU
    -- The CXX compiler identification is GNU
    -- Check for working C compiler: /usr/bin/gcc
    -- Check for working C compiler: /usr/bin/gcc -- works
    -- Detecting C compiler ABI info                      
    -- Detecting C compiler ABI info - done               
    -- Check for working CXX compiler: /usr/bin/c++       
    -- Check for working CXX compiler: /usr/bin/c++ -- works
    -- Detecting CXX compiler ABI info                      
    -- Detecting CXX compiler ABI info - done               
    -- Looking for Q_WS_X11                                 
    -- Looking for Q_WS_X11 - found                         
    -- Looking for Q_WS_WIN                                 
    -- Looking for Q_WS_WIN - not found.                    
    -- Looking for Q_WS_QWS                                 
    -- Looking for Q_WS_QWS - not found.                    
    -- Looking for Q_WS_MAC                                 
    -- Looking for Q_WS_MAC - not found.                    
    -- Found Qt-Version 4.4.3 (using /usr/bin/qmake)        
    -- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so;/usr/lib/libXft.so;/usr/lib/libXau.so;/usr/lib/libXdmcp.so;/usr/lib/libXpm.so             
    -- Looking for XOpenDisplay in /usr/lib/libX11.so;/usr/lib/libXext.so;/usr/lib/libXft.so;/usr/lib/libXau.so;/usr/lib/libXdmcp.so;/usr/lib/libXpm.so - found     
    -- Looking for gethostbyname                                                    
    -- Looking for gethostbyname - found                                            
    -- Looking for connect                                                          
    -- Looking for connect - found                                                  
    -- Looking for remove                                                           
    -- Looking for remove - found                                                   
    -- Looking for shmat                                                            
    -- Looking for shmat - found                                                    
    -- Looking for IceConnectionNumber in ICE                                       
    -- Looking for IceConnectionNumber in ICE - found                               
    -- Found X11: /usr/lib/libX11.so                                                
    -- Looking for include files CMAKE_HAVE_PTHREAD_H                               
    -- Looking for include files CMAKE_HAVE_PTHREAD_H - found                       
    -- Looking for pthread_create in pthreads                                       
    -- Looking for pthread_create in pthreads - not found                           
    -- Looking for pthread_create in pthread
    -- Looking for pthread_create in pthread - found
    -- Found Automoc4: /usr/bin/automoc4
    -- Found Perl: /usr/bin/perl
    -- Performing Test _OFFT_IS_64BIT
    -- Performing Test _OFFT_IS_64BIT - Failed
    -- Performing Test HAVE_FPIE_SUPPORT
    -- Performing Test HAVE_FPIE_SUPPORT - Success
    -- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL
    -- Performing Test __KDE_HAVE_W_OVERLOADED_VIRTUAL - Success
    -- Performing Test __KDE_HAVE_GCC_VISIBILITY
    -- Performing Test __KDE_HAVE_GCC_VISIBILITY - Success
    -- Found Phonon: /usr/lib/libphonon.so
    -- Found Phonon Includes: /usr/include/KDE;/usr/include
    -- Found KDE 4.1 include dir: /usr/include
    -- Found KDE 4.1 library dir: /usr/lib
    -- Found KDE4 kconfig_compiler preprocessor: /usr/bin/kconfig_compiler
    -- Found automoc4: /usr/bin/automoc4
    CMake Error at CMakeLists.txt:6 (if):
      if had incorrect arguments: ${KDE_VERSION} VERSION_LESS "4.1.90" (Unknown
      arguments specified).
    
    
    CMake Error at /usr/share/apps/cmake/modules/FindPackageHandleStandardArgs.cmake:53 (MESSAGE):
      Could not find REQUIRED package Plasma
    Call Stack (most recent call first):
      /usr/share/apps/cmake/modules/FindPlasma.cmake:30 (FIND_PACKAGE_HANDLE_STANDARD_ARGS)
      CMakeLists.txt:7 (find_package)
    
    
    -- Configuring done
    make: *** Brak reguł do wykonania obiektu `clean'. Stop.
    make: *** Nie podano obiektów i nie znaleziono makefile. Stop.
    Compilation failed, sorry :-(
    Ostatnio edytowane przez navan ; 29.05.2009 o 09:02

  5. #4
    Avatar sizarrio
    sizarrio jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • HP Compaq nx9020
      • Procesor:
      • celeron m 1.4
      • Karta Graficzna:
      • Intel 855GM
      • Karta Dźwiękowa:
      • Intel
      • Kernel:
      • 2.6.26-2-686
    Dystrybucja: Debian Lenny x86
    Dołączył
    Dec 2008
    Skąd
    Pruszków
    Postów
    78
    Wątków
    10
    Siła Reputacji
    21
    Reputacja
    43

    Odp: Weather plasmoid

    Nie prościej będzie przez urpmi?

    Kod:
     urpmi yawp
    albo odpal graficzny instalator oprogramowania i w szukaj wklep yawp

    pozdr

  6. #5
    Avatar POL_ED
    POL_ED jest nieaktywny Zbanowany admin
    Mężczyzna
    Dystrybucja: MDV2011-32,Debian Lenny, 64studio
    Polska
    Dołączył
    Jun 2005
    Skąd
    Tigerland
    Postów
    12,411
    Wątków
    232
    Siła Reputacji
    1272
    Reputacja
    18333

    Odp: Weather plasmoid

    Z pierwszego :
    Kod:
    Could not find REQUIRED package Plasma
    Z dugiego - nie ma tu znaczenia
    Kod:
    -- Looking for Q_WS_WIN                                 
    -- Looking for Q_WS_WIN - not found.                    
    -- Looking for Q_WS_QWS                                 
    -- Looking for Q_WS_QWS - not found.                    
    -- Looking for Q_WS_MAC                                 
    -- Looking for Q_WS_MAC - not found. 
    ===================================
    Pokaż
    Kod:
    cat /etc/issue
    uname -a
    Którą wersję KDE masz ?
    Ostatnio edytowane przez POL_ED ; 29.05.2009 o 14:57
    Proszę o używanie przycisków reputacji
    Jak stosować vbcode


    Jabber : [jabber]pol_ed[/jabber]

  7. #6
    Avatar navan
    navan jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • Gigabyte GA-MA790XT-UD4P
      • Procesor:
      • AMD Phenom II X4 955 (3,2MHz x4)
      • Karta Graficzna:
      • Radeon HD 5700 x2
      • Karta Dźwiękowa:
      • 6-cio kanałowa :)
      • Monitor:
      • Gateway Emachines 19T6W , LCD, 19'', panorama
      • Kernel:
      • Kernel 2.6.33.5-desktop-2mnb on a 4-processor x86_64 / \l
    Dystrybucja: Mandriva 2010.1 x64
    Dołączył
    Dec 2008
    Skąd
    Podlachia
    Postów
    152
    Wątków
    30
    Siła Reputacji
    19
    Reputacja
    1

    Odp: Weather plasmoid

    Prosze bardzo:
    Kod:
    [navan@Konrad ~]$ cat /etc/issue
    Mandriva Linux release 2009.0 (Official) for i586
    Kernel 2.6.27.21-desktop-1mnb on a Dual-processor i686 / \l
    [navan@Konrad ~]$ uname -a
    Linux Konrad 2.6.27.21-desktop-1mnb #1 SMP Thu May 14 18:02:19 EDT 2009 i686 Intel(R) Pentium(R) 4 CPU 3.00GHz GNU/Linux
    Kde 4.1

  8. #7
    Avatar POL_ED
    POL_ED jest nieaktywny Zbanowany admin
    Mężczyzna
    Dystrybucja: MDV2011-32,Debian Lenny, 64studio
    Polska
    Dołączył
    Jun 2005
    Skąd
    Tigerland
    Postów
    12,411
    Wątków
    232
    Siła Reputacji
    1272
    Reputacja
    18333

    Odp: Weather plasmoid

    Zobacz

    Sprawdź czy masz :
    kdebase4-workspace-devel
    kdelibs4-devel

    Zobacz





    Reputacja przyznana temu postowi
    Łącznie punktów reputacji: 1

    Komentarze:
     navan  zgadza się  
    Ostatnio edytowane przez POL_ED ; 30.05.2009 o 03:09
    Proszę o używanie przycisków reputacji
    Jak stosować vbcode


    Jabber : [jabber]pol_ed[/jabber]

  9. #8
    Avatar navan
    navan jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • Gigabyte GA-MA790XT-UD4P
      • Procesor:
      • AMD Phenom II X4 955 (3,2MHz x4)
      • Karta Graficzna:
      • Radeon HD 5700 x2
      • Karta Dźwiękowa:
      • 6-cio kanałowa :)
      • Monitor:
      • Gateway Emachines 19T6W , LCD, 19'', panorama
      • Kernel:
      • Kernel 2.6.33.5-desktop-2mnb on a 4-processor x86_64 / \l
    Dystrybucja: Mandriva 2010.1 x64
    Dołączył
    Dec 2008
    Skąd
    Podlachia
    Postów
    152
    Wątków
    30
    Siła Reputacji
    19
    Reputacja
    1

    Odp: Weather plasmoid

    Dzieki, chyba poprstu brakowalo:
    Kod:
    kdebase4-workspace-devel


    Hehe wszystko fajnie tylko niech mi ktos powie jak wrzucic tam jakies polskie miasto?

    edit. Pliki .plasmoid instaluje sie z: dodaj elementy pulpitu>zainstaluj z pliku?
    Nie moge zainstalowac NowToDo, :/ wyklada sie i jest napisane, ze nie moze otworzyc skryptow pytona.
    Ostatnio edytowane przez navan ; 30.05.2009 o 14:04

  10. #9
    Avatar POL_ED
    POL_ED jest nieaktywny Zbanowany admin
    Mężczyzna
    Dystrybucja: MDV2011-32,Debian Lenny, 64studio
    Polska
    Dołączył
    Jun 2005
    Skąd
    Tigerland
    Postów
    12,411
    Wątków
    232
    Siła Reputacji
    1272
    Reputacja
    18333

    Odp: Weather plasmoid

    Spróbuj uruchomić z konsoli i podaj wynik.
    Proszę o używanie przycisków reputacji
    Jak stosować vbcode


    Jabber : [jabber]pol_ed[/jabber]

  11. #10
    Avatar navan
    navan jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • Gigabyte GA-MA790XT-UD4P
      • Procesor:
      • AMD Phenom II X4 955 (3,2MHz x4)
      • Karta Graficzna:
      • Radeon HD 5700 x2
      • Karta Dźwiękowa:
      • 6-cio kanałowa :)
      • Monitor:
      • Gateway Emachines 19T6W , LCD, 19'', panorama
      • Kernel:
      • Kernel 2.6.33.5-desktop-2mnb on a 4-processor x86_64 / \l
    Dystrybucja: Mandriva 2010.1 x64
    Dołączył
    Dec 2008
    Skąd
    Podlachia
    Postów
    152
    Wątków
    30
    Siła Reputacji
    19
    Reputacja
    1

    Odp: Weather plasmoid

    Uruchomic ten plasmoid z konsoli? Jak?

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •