Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Po aktualizacjach brak obrazu video
Pokaż wyniki od 1 do 10 z 10

Temat: Po aktualizacjach brak obrazu video

  1. #1
    Avatar paragnomen
    paragnomen jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: mandriva 2010 PP
    Dołączył
    Apr 2005
    Skąd
    jarocin
    Postów
    55
    Wątków
    13
    Siła Reputacji
    26
    Reputacja
    11

    Po aktualizacjach brak obrazu video

    Witam;
    Po wielu próbach nie mam już koncepcji na zmianę ustawień.
    Posiadam laptopa HP NC4010 (procek 1,7; grafika ATI MOBILITY RADEON) wszystko pracuje pod MDV 2008.1 PP. Od początku nie było problemów z odtwarzaniem plików wideo. Potem było doinstalowanych kilka programów do obróbki grafiki i dźwięku, dodatkowo kilka aktualizacji i niestety po którymś z nich przestały się odtwarzać pliki video. We wszystkich odtwarzaczach jest tylko dźwięk a brak obrazu.

    Czy ktoś ma jakiś pomysł poza reinstalacją ?

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja





  3. #2
    Avatar DRACO_WAHATEVER
    DRACO_WAHATEVER jest nieaktywny "Jego Upierdliwość"
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • Gigabyte 7VT600P-RZ
      • Procesor:
      • Amd Athlon XP 2600+
      • Karta Graficzna:
      • HiS Excalibur ATI Radeon 9000 pro
      • Karta Dźwiękowa:
      • zintegrowana ac'97 realtek
      • Kernel:
      • 2.6.24.5-desktop-2mnb i 2.6.24.5-laptop-2mnb
    Dystrybucja: Mandriva 2010 One
    Dołączył
    Jul 2004
    Skąd
    Szczecin
    Wiek
    32
    Postów
    2,054
    Wątków
    40
    Siła Reputacji
    273
    Reputacja
    3619

    Odp: Po aktualizacjach brak obrazu video

    Na początek wyłącz wszelkie efekty pulpitu jeżeli je masz. Spróbuj też reinstalacji sterowników do radeona. Jakiego masz radeona?

    podaj :
    glxinfo | grep render
    uname -r
    Ostatnio edytowane przez vorlog ; 05.07.2009 o 00:32

  4. #3
    Avatar paragnomen
    paragnomen jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: mandriva 2010 PP
    Dołączył
    Apr 2005
    Skąd
    jarocin
    Postów
    55
    Wątków
    13
    Siła Reputacji
    26
    Reputacja
    11

    Odp: Po aktualizacjach brak obrazu video

    Niestety, nie działa polecenie
    Kod:
    glxinfo | grep render
    wynik uname -r
    Kod:
    2.6.24.7-laptop-2mnb
    Grafika to dokładnie ATI Radeon IGP 350M graphics controller 32-DDR SDRAM 4X AGP.

    Klawisze funkcyjne też nie działają?
    V.
    Ostatnio edytowane przez vorlog ; 05.07.2009 o 00:32

  5. #4
    Avatar Aquila.pl
    Aquila.pl jest nieaktywny Borsuk
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • GA-K8VT800
      • Procesor:
      • AMD sempron 2600+
      • Karta Graficzna:
      • GF 6600 GT
      • Karta Dźwiękowa:
      • GA-7VAX Onboard Audio (Realtek ALC650)
      • Monitor:
      • LG L204WT
      • Kernel:
      • 3.12.13-desktop-2.mga4
    Dystrybucja: Mageia 4 x86_64
    UK
    Dołączył
    Apr 2005
    Skąd
    Hrubieszów
    Wiek
    47
    Postów
    499
    Wątków
    13
    Siła Reputacji
    72
    Reputacja
    695

    Odp: Po aktualizacjach brak obrazu video

    Witam
    Podaj jeszcze
    Kod:
    rpm -qa | grep win32-codecs
    Doinstaluj mesa mesa-demos a potem komendę, którą napisał DRACO
    Pozdrawiam
    "Na koszulkach znak pingwina mają tylko lamerzy, prawdziwy linuksiarz ma pingwina wytatuowanego na plecach."
    Mojej

  6. #5
    Avatar paragnomen
    paragnomen jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: mandriva 2010 PP
    Dołączył
    Apr 2005
    Skąd
    jarocin
    Postów
    55
    Wątków
    13
    Siła Reputacji
    26
    Reputacja
    11

    Odp: Po aktualizacjach brak obrazu video

    Oto wynik polecenia rpm -qa | grep win32-codecs

    Kod:
    win32-codecs-1.8-2plf2007.1

    Wynik polecenia glxinfo | grep render

    Kod:
    direct rendering: Yes
    OpenGL renderer string: Mesa DRI Radeon 20061018 AGP 4x x86/MMX/SSE2 NO-TCL
    Ostatnio edytowane przez paragnomen ; 07.07.2009 o 13:02

  7. #6
    Avatar Aquila.pl
    Aquila.pl jest nieaktywny Borsuk
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • GA-K8VT800
      • Procesor:
      • AMD sempron 2600+
      • Karta Graficzna:
      • GF 6600 GT
      • Karta Dźwiękowa:
      • GA-7VAX Onboard Audio (Realtek ALC650)
      • Monitor:
      • LG L204WT
      • Kernel:
      • 3.12.13-desktop-2.mga4
    Dystrybucja: Mageia 4 x86_64
    UK
    Dołączył
    Apr 2005
    Skąd
    Hrubieszów
    Wiek
    47
    Postów
    499
    Wątków
    13
    Siła Reputacji
    72
    Reputacja
    695

    Odp: Po aktualizacjach brak obrazu video

    Czyli kodeki są. Wyłączyłeś efekty pulpitu?
    Podaj jeszcze
    Kod:
    cat /etc/issue
    bo coś stary ten pakiet win32.
    Pozdrawiam
    Ostatnio edytowane przez Aquila.pl ; 07.07.2009 o 13:20
    "Na koszulkach znak pingwina mają tylko lamerzy, prawdziwy linuksiarz ma pingwina wytatuowanego na plecach."
    Mojej

  8. #7
    Avatar paragnomen
    paragnomen jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: mandriva 2010 PP
    Dołączył
    Apr 2005
    Skąd
    jarocin
    Postów
    55
    Wątków
    13
    Siła Reputacji
    26
    Reputacja
    11

    Odp: Po aktualizacjach brak obrazu video

    1. Efekty pulpitu wyłączone.
    2. mesa i mesa-demos zainstalowane
    3. sterownik graficzny VENDOR
    4. wynik cat /etc/issue
    Kod:
    Mandriva Linux release 2008.1 (Official) for i586
    Kernel 2.6.24.7-laptop-2mnb on an i686 / \l

  9. #8
    Avatar Aquila.pl
    Aquila.pl jest nieaktywny Borsuk
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • GA-K8VT800
      • Procesor:
      • AMD sempron 2600+
      • Karta Graficzna:
      • GF 6600 GT
      • Karta Dźwiękowa:
      • GA-7VAX Onboard Audio (Realtek ALC650)
      • Monitor:
      • LG L204WT
      • Kernel:
      • 3.12.13-desktop-2.mga4
    Dystrybucja: Mageia 4 x86_64
    UK
    Dołączył
    Apr 2005
    Skąd
    Hrubieszów
    Wiek
    47
    Postów
    499
    Wątków
    13
    Siła Reputacji
    72
    Reputacja
    695

    Odp: Po aktualizacjach brak obrazu video

    Jest kilka możliwości.
    1. W odtwarzaczach jest źle podana ścieżka do kodeków win32
    2. Spróbuj zmienić w odtwarzaczu sterownik wyjściowy na inny np: x11, xv, gl. Musisz popróbować.
    3. Zmienić sterowniki graficzne na ati lub zamknięte fglrx.
    Jakie masz odtwarzacze ?
    "Na koszulkach znak pingwina mają tylko lamerzy, prawdziwy linuksiarz ma pingwina wytatuowanego na plecach."
    Mojej

  10. #9
    Avatar paragnomen
    paragnomen jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: mandriva 2010 PP
    Dołączył
    Apr 2005
    Skąd
    jarocin
    Postów
    55
    Wątków
    13
    Siła Reputacji
    26
    Reputacja
    11

    Odp: Po aktualizacjach brak obrazu video

    1. wcześniej działało a nikt ścieżek nie zmianiał
    2. i 3. próbowałem i bez zmian
    Odtwarzacze: Totem; VLC; Mplayer; Kaffeine.
    Działało we wszystkich a teraz w żadnym.

  11. #10
    Avatar Aquila.pl
    Aquila.pl jest nieaktywny Borsuk
    Mężczyzna
    • Platforma sprzętowa
      • Płyta Główna:
      • GA-K8VT800
      • Procesor:
      • AMD sempron 2600+
      • Karta Graficzna:
      • GF 6600 GT
      • Karta Dźwiękowa:
      • GA-7VAX Onboard Audio (Realtek ALC650)
      • Monitor:
      • LG L204WT
      • Kernel:
      • 3.12.13-desktop-2.mga4
    Dystrybucja: Mageia 4 x86_64
    UK
    Dołączył
    Apr 2005
    Skąd
    Hrubieszów
    Wiek
    47
    Postów
    499
    Wątków
    13
    Siła Reputacji
    72
    Reputacja
    695

    Odp: Po aktualizacjach brak obrazu video

    Hmm...Jeśli to nie stery to co? Może w takim razie spróbuj jeszcze tego
    "Na koszulkach znak pingwina mają tylko lamerzy, prawdziwy linuksiarz ma pingwina wytatuowanego na plecach."
    Mojej

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •