Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Problem z montowaniem katalogu sieciowego - Samba
Pokaż wyniki od 1 do 2 z 2

Temat: Problem z montowaniem katalogu sieciowego - Samba

  1. #1
    Avatar MAGx2
    MAGx2 jest nieaktywny Sprzedawca Żywopłotów
    Mężczyzna
    Dystrybucja: Mandriva 2009 Free
    Dołączył
    Apr 2009
    Postów
    57
    Wątków
    12
    Siła Reputacji
    29
    Reputacja
    168

    Problem z montowaniem katalogu sieciowego - Samba

    Witam!
    Chcę w Mandriva 2009 Spring dodać "katalog sieciowy", który znajduje się na moim serwerze (serwer stoi na NND a pliki udostępnia Samba). Niestety jak wchodzę do MCC > Udostępnianie plików i odpowiednio ustawiam pkt. montowania itp. to pojawia się błąd
    Kod:
    montowanie partycji //nazwa_serwera/katalog_do_zamontowania do katalogu /mnt/nazwa_katalogu zakończyło się niepowodzeniem
    W konsoli w której jest włączony MCC pojawia się:
    Kod:
    mount error(5): Input/output error
    Refer to the mount.cifs(8) manual page (e.g.man mount.cifs)
    Dodam jeszcze że serwer i Samba są skonfigurowane dobrze.
    Ten błąd pojawił się po restarcie Mandrivy i ponownej próbie zamontowania katalogów.

    P.S.
    Usunięcie zasobów w Sambie i dodanie ich ponownie nie przynosi skutku

    Pozdrawiam MAGx2

  2. #2
    Dołączył
    Nov 2008
    Skąd
    Rybnik
    Wiek
    25
    Postów
    632
    Wątków
    76
    Siła Reputacji
    218
    Reputacja
    2971

    Odp: Problem z montowaniem katalogu sieciowego - Samba

    Miałem ten sam problem gdy klientem miała być Mandriva z KDE 3, ponieważ przez domyślnego konquerora wyświetlało to samo co podajesz. Po jakimś czasie zainstalowałem na tym samym komputerze w KDE 4, i tam przez Dolphina wszedłem w zasoby sieciowe, po czym o dziwo katalogi samby montuje bez problemu, nie wiem dlaczego tak jest, nie wnikałem
    #make ..

    Linux Registered User:#485710 | Systemowiec.pl
    Za dwadzieścia lat bardziej będziesz żałował tego, czego nie zrobiłeś, niż tego, co zrobiłeś.

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •