Witaj Gościu, jeżeli to czytasz to znaczy że nie jesteś zarejestrowany/zalogowany. Kliknij by się zarejestrować. Rejestracja zajmie mniej niż 30 sekund , a dzięki temu zniknie Ci ten dymek oraz będziesz miał pełne możliwośći personalizacji forum do własnych potrzeb.
WP-GryOnline-help
Pokaż wyniki od 1 do 5 z 5

Temat: WP-GryOnline-help

  1. #1
    Dołączył
    Nov 2003
    Postów
    1
    Wątków
    1
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    0
    Reputacja
    1

    WP-GryOnline-help

    Witam serdecznie


    Od pewnego czasu bawie sie linuxem i z dnia na dzien podoba mi sie on coraz bardziej ale.... tez coraz wiecej klopot zauwazam. Od dawna kozystam z gier online na wWP. Posiadam zainstalowana jave na mandrake 9.1 wchodzac na gry system zaczyna cos sciagac nastepnie informacja ze wsio jest ok i pozniej juz tylko cisza.... grafika sie laduje ale nie zaladuje W informacji WP pisze iz wymagany jest system windows. Czy istnieje jakas mozliwosc zebym mogl jednek zagrac w te gry na WP ? z gory dziekuje za pomoc...


    Ps. Jestem Wam bardzo wdzieczny za to ze powstalo takie forum , to cos rewelacyjnego ze ludzie ktorzy sami juz opanowali obsluge tego systemu pomagaja innym Podziwiam Was i raz jeszcze dziekuje !
    Z wyrazami szacunku

    The_GoodEvil

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja





  3. #2
    Dołączył
    Oct 2003
    Skąd
    Wrocław
    Wiek
    35
    Postów
    2,467
    Wątków
    38
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    67
    Reputacja
    517
    A jaką masz przeglądarkę i wersję javy? Bo jest tak, że java od suna (1.4)i nowsze mozilki (od 1.3) są nie komaptybilne. Dokładnie to są kompilowane różnymi wersjami gcc. A moze żadne aplety javy nie działają? W każdym razie spróbuj javy z blackdown.

  4. #3
    Dołączył
    Jul 2003
    Skąd
    Poznań
    Wiek
    34
    Postów
    1,740
    Wątków
    58
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    42
    Reputacja
    141
    Używam pod Linuksem Netscape'a 7.1 i udało mi się do niego "doinstalować" Javę. Z Mozillą to na 90% także jest możliwe...
    Wejdź na stronę java.sun.com, kliknij na: J2SE 1.4.2 SDK znajdujący się w ramce po prawej, w dziale Download, zjedź niżej aż do pozycji: Linux RPM in self-extracting file i kliknij na Download (w kolumnie JRE, nie SDK). Zaakceptuj umowę (ACCEPT) i kliknij na odnośnik: Download j2re-1_4_2_02-linux-i586-rpm.bin. (13MB)
    Po ściągnięciu pliku, nadaj mu prawa do wykonywania:
    CHMOD 777 j2re-1_4_2_02-linux-i586-rpm.bin
    i wykonaj go:
    ./j2re-1_4_2_02-linux-i586-rpm.bin
    Powstanie nowy plik: j2re-1_4_2_02-linux-i586.rpm
    Stań się rootem:
    su
    i zainstaluj tenże plik:
    rpm -ivh j2re-1_4_2_02-linux-i586.rpm
    Od teraz, w folderze /usr/java/j2re1.4.2_02 masz zainstalowaną Javę.
    Teraz musisz jeszcze powiedzieć przeglądarce, że ją masz:
    cd /usr/local/mozilla/plugins (czy gdzie tam ją masz zainstalowaną)
    i wpisujesz (jako root):
    ln -s /usr/java/j2re1.4.2_02/plugin/i386/ns610-gcc32/libjavaplugin_oji.so

    Teraz wyłacz przeglądarkę (jeżeli masz ja jeszcze włączoną) i włącz ponownie. Wybierz: Pomoc/O wtyczkach... i zobaczy czy na liście wtyczek pojawiła się Java. Jeżeli tak, to wejdź na jakąś stronę z Javą i sprawdź czy wszystko działa. Jeżeli przeglądarka się wywali, wróć do folderu /usr/local/mozilla/plugins, skasuj dowiązanie symboliczne do libjavaplugin_oji.so i zrób nowe:
    ln -s /usr/java/j2re1.4.2_02/plugin/i386/ns610/libjavaplugin_oji.so.
    Jeżeli i to nie podziała, to:
    ln -s /usr/java/j2re1.4.2_02/plugin/i386/ns4/libjavaplugin.so.
    This is your life and it's ending one minute at a time.

  5. #4
    Avatar Anonymous
    Anonymous Gość
    Czy ktorys z was wie moze jak ustawic obsluge polskich znakow w javie 1.4.2 z Mozilla 1.4 ? Odpala mi sie aplet javy (np krzyzowka super expresu http://www.se.com.pl/iso/stale/Rozrywka/Kr...wka/start.shtml ) i nie da sie wklepac polskich znakow : ( Acha, polskie literki pod mozilla dzialaja...

    A moze to problem konkretnego apletu?

  6. #5
    Avatar Anonymous
    Anonymous Gość

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •