Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
Instalacja karty sieciowej Nforce:
Strona 1 z 5 123 ... OstatniOstatni
Pokaż wyniki od 1 do 10 z 45

Temat: Instalacja karty sieciowej Nforce:

  1. #1
    Dołączył
    Nov 2003
    Postów
    7
    Wątków
    1
    Siła Reputacji
    0
    Reputacja
    1

    Instalacja karty sieciowej Nforce:

    NA płycie MSI K7N2 Delta mam problem ze zintegrowaną kartą sieciową ...
    Przy włączeniu druida 'zapętla' sie przy konfiguracji... w kółko wyskakuje to samo - od wyboru typu połączenia do pytania czy są inne karty...
    Czy wybiore TAK czy NIE zawsze wraca do menu z wyborem rodzaju połączenia...
    to samo jest w konsoli ....

    próbowałem instalowac RPMy ze strony producenta ale nic to nie zmieniło...
    Wykrywa karte ale efekt... ten sam ...


    Na liście sprzętu karta jest ale nie ma jej w konfiguracji sieci ....
    Ktoś ma jakiś pomysł?
    PAX VOBIS CUM!

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja







  3. #2
    Dołączył
    Nov 2003
    Postów
    4
    Wątków
    0
    Siła Reputacji
    0
    Reputacja
    2
    Instalacja karty sieciowej Nforce:

    1 -najpierw zainstalowac Paket Kernel-Source-2.4.22-10mdk i gcc-3.3.1-2mdk
    2 -sciagnac najnowsze treiber z Nvidi
    po rozpakowaniu tego treiber naciskamy Strg+Alt+F2 i meldujemy sie jako root
    nastepnie ( w kosoli) przechodzimy do folder gdzie rozpakowalismy treiber z nvidi
    np. cd /root/Treiber/nforce) i piszemy
    make
    /na monitorze powinno sie ukazac/:

    make
    make -C nvnet
    make[1]: Entering directory `/root/Treiber/nforce/nvnet'
    make[1]: Für das Ziel »all« ist nichts zu tun.
    make[1]: Leaving directory `/root/Treiber/nforce/nvnet'
    make -C nvaudio
    make[1]: Entering directory `/root/Treiber/nforce/nvaudio'
    make nvaudio.o
    make[2]: Entering directory `/root/Treiber/nforce/nvaudio'
    make[2]: »nvaudio.o« ist bereits aktualisiert.
    make[2]: Leaving directory `/root/Treiber/nforce/nvaudio'
    make[1]: Leaving directory `/root/Treiber/nforce/nvaudio'
    make -C nvgart
    make[1]: Entering directory `/root/Treiber/nforce/nvgart'
    making gart
    make[1]: Leaving directory `/root/Treiber/nforce/nvgart'

    nastepnie piszemy make install
    /a tak ma wygladac na monitorze/:

    make install
    make -C nvnet install
    make[1]: Entering directory `/root/Treiber/nforce/nvnet'
    mkdir -p //lib/modules/2.4.22-10mdk/kernel/drivers/net
    install -b -m 644 -o root nvnet.o //lib/modules/2.4.22-10mdk/kernel/drivers/net
    /sbin/depmod -a
    make[1]: Leaving directory `/root/Treiber/nforce/nvnet'
    make -C nvaudio install
    make[1]: Entering directory `/root/Treiber/nforce/nvaudio'
    mkdir -p //lib/modules/2.4.22-10mdk/kernel/drivers/sound
    install -b -m 644 -o root nvaudio.o //lib/modules/2.4.22-10mdk/kernel/drivers/sound
    /sbin/depmod -a
    make[1]: Leaving directory `/root/Treiber/nforce/nvaudio'
    make -C nvgart install
    make[1]: Entering directory `/root/Treiber/nforce/nvgart'
    mkdir -p //usr/src/nvidia/nvgart
    install -b -m 644 -o root linux-2.4.20-agpgart.diff //usr/src/nvidia/nvgart
    install -b -m 644 -o root README //usr/src/nvidia/nvgart
    install: Aufruf von stat für »README« nicht möglich: No such file or directory
    make[1]: *** [install] Fehler 1
    make[1]: Leaving directory `/root/Treiber/nforce/nvgart'

    3 - stratujemy mandarynke i instalujemy nasza karte sieciowa.

    Ach, jeszcze jedno zanim wydamy komende make powinnismy wylaczyc X-server a po zakonczeniu go znowu wlaczyc.

    Cze
    nikomu





    Reputacja przyznana temu postowi
    Łącznie punktów reputacji: 1

    Komentarze:
     paseczek  zgadza się   Ciekawy post, więcej takich.

  4. #3
    Dołączył
    Nov 2003
    Postów
    4
    Wątków
    0
    Siła Reputacji
    0
    Reputacja
    2

  5. #4
    Avatar Anonymous
    Anonymous Gość

    THNX!

    NO i smiga... Dzieki

  6. #5
    Avatar Druciak
    Druciak jest nieaktywny Gold Member
    Dystrybucja: 2.0 PLD Linux (Ac)
    Dołączył
    May 2003
    Skąd
    Warszawa
    Postów
    1,537
    Wątków
    48
    Siła Reputacji
    39
    Reputacja
    71
    Nikomu mam malutka prozbe...
    Podawaj linki do stron angielskich, lub polskich a nie niemieckich :-)
    Nie kazdy mieszka w niemczech i zna niemiecki... my tu raczej z pol. Znamy polski i powinnismy angielski ;-) Z niemieckim bedziemy sie meczyc jak sie przeniesiemy do Ciebie ;-)

    Ps. Dlatego dodalem w twoim poscie link do angielskiej wersji.... :twisted:





  7. #6
    Dołączył
    Dec 2003
    Skąd
    Wrocław
    Postów
    30
    Wątków
    6
    Siła Reputacji
    30
    Reputacja
    1
    witam. sciagnelem NVIDIA_nforce-1.0-0261.mdk91up_2.4.21_0.13.athlon.rpm
    uruchomilem - i mam dzwiek (wczesniej nie bylo) ale nie moge nadal zainstalowac tej karty sieciowej.
    nie tego treibera sciagnelem?

  8. #7
    Avatar Druciak
    Druciak jest nieaktywny Gold Member
    Dystrybucja: 2.0 PLD Linux (Ac)
    Dołączył
    May 2003
    Skąd
    Warszawa
    Postów
    1,537
    Wątków
    48
    Siła Reputacji
    39
    Reputacja
    71
    Nie wiem dokladnie, ale chyba w /etc/modules.conf powinno znalesc sie cos takiego:
    Kod:
    alias eth0 nvnet 
    
    alias sound-slot-0 nvaudio 
    
    alias usb-interface usb-ohci
    Polecam poszukac w /usr/share/doc lub w /usr/share katalogu o nazwie nforce albo nvidia i tam zajrzec i poczytac.

    Albo zajrzec na http://download.nvidia.com/XFree86/nforce/...e_1.0-0261.html i bedzie chyba to samo





  9. #8
    Dołączył
    Dec 2003
    Skąd
    Wrocław
    Postów
    30
    Wątków
    6
    Siła Reputacji
    30
    Reputacja
    1
    mam w tym pliku :
    alias eth0 nvnet
    alias sound-slot-0 nvaudio
    alias usb-interface usb-ohci

    ale karty nadal nie moge zainstalowac :/

  10. #9
    Dołączył
    Dec 2003
    Postów
    21
    Wątków
    5
    Siła Reputacji
    0
    Reputacja
    1
    mam podobny problem z zintegrowaną kartą sieciową 3c940 z plyty glownej asus p4c800... nie moge sobie z nią poradzić.
    Pozdrawiam
    Marcin "Chmiel" M.

  11. #10
    Dołączył
    Dec 2003
    Skąd
    Wrocław
    Postów
    30
    Wątków
    6
    Siła Reputacji
    30
    Reputacja
    1
    Instalacja karty sieciowej Nforce:

    1 -najpierw zainstalowac Paket Kernel-Source-2.4.22-10mdk i gcc-3.3.1-2mdk
    2 -sciagnac najnowsze treiber z Nvidi
    po rozpakowaniu tego treiber naciskamy Strg+Alt+F2 i meldujemy sie jako root
    nastepnie ( w kosoli) przechodzimy do folder gdzie rozpakowalismy treiber z nvidi
    np. cd /root/Treiber/nforce) i piszemy
    make
    /na monitorze powinno sie ukazac/:

    make
    make -C nvnet
    make[1]: Entering directory `/root/Treiber/nforce/nvnet'
    make[1]: Für das Ziel »all« ist nichts zu tun.
    make[1]: Leaving directory `/root/Treiber/nforce/nvnet'
    make -C nvaudio
    make[1]: Entering directory `/root/Treiber/nforce/nvaudio'
    make nvaudio.o
    make[2]: Entering directory `/root/Treiber/nforce/nvaudio'
    make[2]: »nvaudio.o« ist bereits aktualisiert.
    make[2]: Leaving directory `/root/Treiber/nforce/nvaudio'
    make[1]: Leaving directory `/root/Treiber/nforce/nvaudio'
    make -C nvgart
    make[1]: Entering directory `/root/Treiber/nforce/nvgart'
    making gart
    make[1]: Leaving directory `/root/Treiber/nforce/nvgart'

    nastepnie piszemy make install
    /a tak ma wygladac na monitorze/:

    make install
    make -C nvnet install
    make[1]: Entering directory `/root/Treiber/nforce/nvnet'
    mkdir -p //lib/modules/2.4.22-10mdk/kernel/drivers/net
    install -b -m 644 -o root nvnet.o //lib/modules/2.4.22-10mdk/kernel/drivers/net
    /sbin/depmod -a
    make[1]: Leaving directory `/root/Treiber/nforce/nvnet'
    make -C nvaudio install
    make[1]: Entering directory `/root/Treiber/nforce/nvaudio'
    mkdir -p //lib/modules/2.4.22-10mdk/kernel/drivers/sound
    install -b -m 644 -o root nvaudio.o //lib/modules/2.4.22-10mdk/kernel/drivers/sound
    /sbin/depmod -a
    make[1]: Leaving directory `/root/Treiber/nforce/nvaudio'
    make -C nvgart install
    make[1]: Entering directory `/root/Treiber/nforce/nvgart'
    mkdir -p //usr/src/nvidia/nvgart
    install -b -m 644 -o root linux-2.4.20-agpgart.diff //usr/src/nvidia/nvgart
    install -b -m 644 -o root README //usr/src/nvidia/nvgart
    install: Aufruf von stat für »README« nicht möglich: No such file or directory
    make[1]: *** [install] Fehler 1
    make[1]: Leaving directory `/root/Treiber/nforce/nvgart'

    3 - stratujemy mandarynke i instalujemy nasza karte sieciowa.

    Ach, jeszcze jedno zanim wydamy komende make powinnismy wylaczyc X-server a po zakonczeniu go znowu wlaczyc.

    Cze
    nikomu
    jeszcze dodam, ze probowalem tak robic, ale podczas, gdy wpisuje make niby ropakowuje a pelno bledow leci
    make install - to samo same bledy dlaczego tak sie dzieje, czy ktos moglby mi pomoc?

Strona 1 z 5 123 ... OstatniOstatni

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Odpowiedzi: 133
    Ostatni post / autor: 14.03.2008, 22:51
  2. Odpowiedzi: 1
    Ostatni post / autor: 13.03.2004, 10:10
  3. Odpowiedzi: 4
    Ostatni post / autor: 30.12.2003, 18:53
  4. Instalacja karty sieciowej [radio]
    By besserek in forum Sieć
    Odpowiedzi: 3
    Ostatni post / autor: 13.12.2003, 10:53

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •