Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
No chyba mi rozwali serduszko :((((((((
Pokaż wyniki od 1 do 9 z 9

Temat: No chyba mi rozwali serduszko :((((((((

  1. #1
    Avatar Anonymous
    Anonymous Gość

    No chyba mi rozwali serduszko :((((((((

    Dlaczego dlaczego .. dlaczego ...

    instaluje jakis program i pisze ze nie tam jakiś plików powiedzmy lib.coś tam coś
    to ściagam sobie rpm-a z tym i instaluje. podczas instalacji ten rpm co ściagłem potrzebuje znów innego pliku wiec sciagam innego rpm-a i instaluje a on zas potrzebuje innego więc ściagam .. instaluje a sie okazuje ze on z kolei potrzebuje innego ! nosz kufa jedna

    Ile mozna ? zeby zainstalowac i progos sciagałem juz 7 rpm i nic .. ciagle temu co sciagne potrzebny jakiś inny ?

    Czy nie ma czegoś takiego że sie ściaga jakieś najnowse aktualizacje w takich pakietach co by nie trzeba tyle sie męczyć ?

    Bo mnie juz dzis wzieło wrrrrr .... :twisted:

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja





  3. #2
    Dołączył
    Nov 2003
    Skąd
    Katowice - okolice
    Postów
    40
    Wątków
    10
    Siła Reputacji
    30
    Reputacja
    1
    Sorki to u gory to ja ... coś z logowaniem mi sie powaliło

    A o to przykład tego co powyżej pisałem:

    [root@Ghost download]# rpm -i XFree86-OpenGL-devel-base-4.3.99.16-0.1.i586.rpm ### instaluje ###

    błąd: Failed dependencies:
    OpenGL-devel is needed by XFree86-OpenGL-devel-base-4.3.99.16-0.1
    XFree86-OpenGL-libs = 1:4.3.99.16 is needed by
    XFree86-OpenGL-devel-base-4.3.99.16-0.1

    ### brak tych 3 pakietów wiec sciagam i instaluje jeden z nich ###

    [root@Ghost download]# rpm -i XFree86-OpenGL-libs-4.3.99.16-5.i686.rpm
    ostrzeżenie: XFree86-OpenGL-libs-4.3.99.16-5.i686.rpm: V3 DSA signature: NOKEY, key ID e01260f1
    błąd: Failed dependencies:

    XFree86-libs = 4.3.99.16 is needed by XFree86-OpenGL-libs-4.3.99.16-5
    XFree86-OpenGL-core is needed by XFree86-OpenGL-libs-4.3.99.16-5

    ### i zeby zainstalowac ten z kolei brakuje dwóch następnych, no to sciągam znow jeden z nich i próuje zainstalowac ###

    [root@Ghost download]# rpm -i XFree86-libs-4.3.99.16-5.i686.rpm

    ostrzeżenie: XFree86-libs-4.3.99.16-5.i686.rpm: V3 DSA signature: NOKEY, key ID e01260f1
    błąd: Failed dependencies:
    XFree86-common = 4.3.99.16 is needed by XFree86-libs-4.3.99.16-5

    ### i zeby zainstalowac ten z kolei brakuje następnego, no to sciągam znow go i próuje zainstalowac ###

    [root@Ghost download]# rpm -i XFree86-common-4.3.99.16-0.2.i586.rpm

    file /usr/bin/X11 from install of XFree86-common-4.3.99.16-0.2 conflicts with file from package filesystem-2.2.1-3
    file /usr/lib/X11 from install of XFree86-common-4.3.99.16-0.2 conflicts with file from package filesystem-2.2.1-3

    ### a tu z kolei jakiś konflikt ###

    HELP ... bo normalnie nie moge .. :roll:



    #### a to wszytko bo chce zainstalowac winex a do tego trzeba XFree86-OpenGL-devel i XFree86-devel.
    mam XFree86-devel. ale brak mi XFree86-OpenGL-devel ...
    --== Linux - is fun . is fun Linux .. ehh... ==--

  4. #3
    Dołączył
    Jul 2003
    Skąd
    Poznań
    Wiek
    34
    Postów
    1,740
    Wątków
    58
    Siła Reputacji
    42
    Reputacja
    141
    Próbuj raczej instalować je wszystkie naraz:
    rpm -ivh plik1.rpm plik2.rpm plik3.rpm ...

    Jak ściągniesz jeszcze jakiś, to go dopisujesz do "listy" i próbujesz instalacji.
    This is your life and it's ending one minute at a time.

  5. #4
    Dołączył
    Nov 2003
    Skąd
    Katowice - okolice
    Postów
    40
    Wątków
    10
    Siła Reputacji
    30
    Reputacja
    1
    no tak ale dalej przy instalacji tego ostatniego mam konflikt moze go odinstalowac całkiem ?

    [root@Ghost download]# rpm -ivh XFree86-common-4.3.99.16-0.2.i586.rpm
    Preparing... ########################################### [100%]
    file /usr/bin/X11 from install of XFree86-common-4.3.99.16-0.2 conflicts with file from package filesystem-2.2.1-3
    file /usr/lib/X11 from install of XFree86-common-4.3.99.16-0.2 conflicts with file from package filesystem-2.2.1-3
    --== Linux - is fun . is fun Linux .. ehh... ==--

  6. #5
    Dołączył
    Oct 2003
    Skąd
    Wrocław
    Wiek
    35
    Postów
    2,467
    Wątków
    38
    Siła Reputacji
    68
    Reputacja
    517
    A próbowałeś instalować przez urpmi. Zainstaluje z zależnościami. Jeśli potrzebne pakiety są na płytce, to poprosi o włożenie płytki. Możesz też dodać dodatkowe źródła oprogramowania. Szukaj na forum frazy easy urpmi. To powinno rozwiązać Twoje problemy.

  7. #6
    Dołączył
    Nov 2003
    Skąd
    Katowice - okolice
    Postów
    40
    Wątków
    10
    Siła Reputacji
    30
    Reputacja
    1
    a w aurox tez jest urpmi ? bo obecnie mam ten system ..
    --== Linux - is fun . is fun Linux .. ehh... ==--

  8. #7
    Dołączył
    Dec 2003
    Postów
    93
    Wątków
    2
    Siła Reputacji
    30
    Reputacja
    1
    Aurox.. no comment ;-P
    Tam masz apta, jak chce ci sie, mozesz sprobowac.

  9. #8
    Avatar Anonymous
    Anonymous Gość

    MDK kontra AUROX

    AUROX fajny jest ale jeśli ktoś ma mały dysk i słaby procek(to ja!) to w MDK lepiej
    rozwiązali ten problem (narzędzia do instalacji pakietów z zależnościami)
    pamiętam że w MDK 9.0 jeszcze błędy się zdarzały ale obecnie wsio ok.
    wiem że UROX tak jak MDK z REDHAT się wywodzą ale żabojadom :wink:chyba lepiej to wyszło.
    pozdrawiam

  10. #9
    Dołączył
    Nov 2003
    Skąd
    Katowice - okolice
    Postów
    40
    Wątków
    10
    Siła Reputacji
    30
    Reputacja
    1
    No to mam mandraka spowrotem i nic

    Na rpmfind i rpmpbone jak wpisuje XFree86-OpebGL wyskakuje mi tylko do dystrybucji PLD. Sciagam to i instaluje i ten sam obiaw ten plik poczebuje tego ten tamtego a tamten powoduje konflikt i nic (

    Z urpmi próbowałem ale jak wpisze urpmi XFree86-Opengl to pisze ze brak pakietu do zainstalowania

    Nie rozumie juz nic mozecie mi pomoc ? Musze jakoś zainstalowac XFree86-OpenGL-devel

    PLIS :cry:
    --== Linux - is fun . is fun Linux .. ehh... ==--

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. wyszukiwarka chyba nie działa ......
    By numerek in forum OFF Topic
    Odpowiedzi: 3
    Ostatni post / autor: 12.06.2004, 09:06
  2. chyba problem z urpmi
    By besserek in forum Oprogramowanie
    Odpowiedzi: 9
    Ostatni post / autor: 10.06.2004, 12:43

Members who have read this thread: 0

There are no members to list at the moment.

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •