Witaj Gościu, jeżeli to czytasz to znaczy że nie jesteś zarejestrowany/zalogowany. Kliknij by się zarejestrować. Rejestracja zajmie mniej niż 30 sekund , a dzięki temu zniknie Ci ten dymek oraz będziesz miał pełne możliwośći personalizacji forum do własnych potrzeb.
problem z Xinerama.os.1
Pokaż wyniki od 1 do 5 z 5

Temat: problem z Xinerama.os.1

  1. #1
    Avatar Anonymous
    Anonymous Gość

    problem z Xinerama.os.1

    przy ladowaniu tleenx2 wyskakuje mi blad o braku Xineramy. sprawdzalem nie mam tego. jak i skad to wziazc, czy jest dostepne w rpm'ie jakims? poprosze o linka..dzieki

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja





  3. #2
    Avatar Anonymous
    Anonymous Gość

    Re: problem z Xinerama.os.1 ->>>>libXinerama.so

    przy ladowaniu tleenx2 wyskakuje mi blad o braku Xineramy. sprawdzalem nie mam tego. jak i skad to wziazc, czy jest dostepne w rpm'ie jakims? poprosze o linka..dzieki
    to ma byc libXinerama.so.1 ...przepraszam ale stawiam pierwsze kroki.. pomozcie prosze Was bardzo


    p.s. tak blad wyglada:
    tleenx2: error while loading shared libraries: libXinerama.so.1: cannot open shared object file: No such file or directory

  4. #3
    Avatar Anonymous
    Anonymous Gość

    libXinerama.so.1

    Też nie mogę zainstalować programu (konkretniej Krusadera) przez to libXinerama.so.1. Jestem świerzo po reinstalacji systemu MDK 9.2. Nie przypominam sobię, bym miał wcześniej podobny problem. Być może to przez ATI Radeona. Wcześniej miałem GF.
    Jaki pakiet muszę zainstalować, by pozbyć się tego problemu? Podobno libXinerama.so.1 znajduje się w xfree-libs, ale niestety nie mogę zainstalować tego pakietu z powodu kolizji z libxfree.
    Bardzo proszę o pomoc.

  5. #4
    Dołączył
    Sep 2003
    Skąd
    Łódź
    Postów
    1,412
    Wątków
    10
    Downloads
    0
    Uploads
    0
    Siła Reputacji
    31
    Reputacja
    1
    Masz na mysli pakiet libxfree86? Przeciez w nim jest to czego szukasz:

    [root@pgobi pgobi]# rpm -qil libxfree86 | grep libXinerama.so.1
    /usr/X11R6/lib/libXinerama.so.1
    /usr/X11R6/lib/libXinerama.so.1.0

    Prawdopodbnie skoro nie moze znalezc to trzeba zrobic jakis link. Podaje gdzie go szuka? Jesli tak to wlasnie tam trzeba ten link wrzucic
    "Przybic to do kontuaru, Lordzie Ferguson, i niech licho porwie mleczarzy!"

  6. #5
    Avatar Anonymous
    Anonymous Gość
    tez mialem ten problem.
    zainstaluj libxfree86-devel i wszystkie inne devele zwiazane z Xfree86.

    przez to mi sie posypal caly system :/
    proponuje updateowac system do MDK 10.0

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Problem Przy Ladowaniu Systemu
    By Aurela in forum Instalacja Mandriva
    Odpowiedzi: 5
    Ostatni post / autor: 13.02.2005, 21:16
  2. Odpowiedzi: 3
    Ostatni post / autor: 14.05.2004, 02:12
  3. Odpowiedzi: 7
    Ostatni post / autor: 10.05.2004, 23:35
  4. instalacja drukarki HP Deskjet 3325 - problem
    By Anonymous in forum Sprzęt
    Odpowiedzi: 17
    Ostatni post / autor: 12.12.2003, 23:11

Members who have read this thread: 0

There are no members to list at the moment.

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •