Hello Guest, if you reading this it means you have not yet registered. Please take a second to Click here to register and in a few simple steps, you will be able to enjoy all the many features of our fine community. Please note that nicknames are prohibited lewd or meaningless (no numbers or letters at random) and introduce yourself in the section for you to meet our community.
problem z ".tar.gz"
Strona 1 z 2 12 OstatniOstatni
Pokaż wyniki od 1 do 10 z 13

Temat: problem z ".tar.gz"

  1. #1
    Dołączył
    Dec 2003
    Postów
    44
    Wątków
    11
    Siła Reputacji
    30
    Reputacja
    1

    problem z ".tar.gz"

    Mam problem z instalacją pakietow .tar.gz. To jaes text z konsoli:

    [karbos@localhost karbos]$ su
    Password:
    [root@localhost karbos]# cd tmp
    [root@localhost tmp]# tar -xvzf jabber-1.4.2.tar.gz
    tar (potomny): jabber-1.4.2.tar.gz: Nie można open: No such file or directory
    tar (potomny): Bł?d nie do naprawienia: koniec
    tar: Proces potomny zwrócił stan 2
    tar: Zakończenie z błędem z powodu uprzednich błędów
    [root@localhost tmp]#

    Prosze o pomoc.
    karbos

  2. Panna Google
    Panna Google jest aktywna
    Avatar Panny Google

    Dołączył
    01-05-2004
    Skąd
    Internet
    Postów
    999
    Pochwał
    159

    Nie lubisz reklam? Zarejestrowani ich nie widzą! Rejestracja





  3. #2
    Dołączył
    Jul 2003
    Skąd
    Poznań
    Wiek
    34
    Postów
    1,740
    Wątków
    58
    Siła Reputacji
    42
    Reputacja
    141
    Ach to tłumaczenie
    Tego pliku po prostu nie ma w /tmp
    This is your life and it's ending one minute at a time.

  4. #3
    Dołączył
    Dec 2003
    Postów
    44
    Wątków
    11
    Siła Reputacji
    30
    Reputacja
    1
    plik jest. sam skopiowalem i sprawdzilwm, ale dzis doszedlem do tego ze trzeba go skopiowac w konsoli i wtedy wszyho dziala. jest jadnak inny problem. wydaje komende ./configure cos sie robi. potem pisze make i wyglada na to ze program sie instaloje ale teraz nie moge go znalezc na dysku zeby sprawdzic czy dziala.
    karbos

  5. #4
    Dołączył
    Nov 2003
    Skąd
    Z drugiej strony kabla ;)
    Postów
    219
    Wątków
    11
    Siła Reputacji
    30
    Reputacja
    1
    wygląda na to że się instaluje...........
    jak znam życie to raczej go nie zainstalowałeś
    a jeśli nie umiesz znaleść "normalnie" i nie ma tego nigdzie no to nie wiem może spróbuj użyć takiej funkcji jak znajdowanie plików i tam wpisz nazwe danego pliku
    I have Linux I am free

  6. #5
    Dołączył
    Jul 2003
    Skąd
    Poznań
    Wiek
    34
    Postów
    1,740
    Wątków
    58
    Siła Reputacji
    42
    Reputacja
    141
    make = kompilacja
    make install = instalacja
    This is your life and it's ending one minute at a time.

  7. #6
    Dołączył
    Nov 2003
    Skąd
    Z drugiej strony kabla ;)
    Postów
    219
    Wątków
    11
    Siła Reputacji
    30
    Reputacja
    1
    make = kompilacja
    make install = instalacja
    hehehe na to nie wpdłem że gościu nie dał make install
    I have Linux I am free

  8. #7
    Dołączył
    Dec 2003
    Postów
    44
    Wątków
    11
    Siła Reputacji
    30
    Reputacja
    1
    wiem ze trza dac make instal ale cos sie po****lo wiec mslalem ze moze joz po wszystkim. to jest text konsoli jak daje make instal:

    [karbos@localhost karbos]$ su
    Password:
    [root@localhost karbos]# cd..
    [root@localhost home]# cd..
    [root@localhost /]# cd tmp
    [root@localhost tmp]# cd jabber-1.4.2
    [root@localhost jabber-1.4.2]# make instal
    make: *** Brak reguł do wykonania obiektu `instal'. Stop.
    [root@localhost jabber-1.4.2]#

    tak samo bylo jak jeszcze raz wszyho rozpakowalem i wydalem polecenia tak jak wczesniej napisalem z make instal na koncu.
    karbos

  9. #8
    Dołączył
    Jul 2003
    Skąd
    Poznań
    Wiek
    34
    Postów
    1,740
    Wątków
    58
    Siła Reputacji
    42
    Reputacja
    141
    1. Pilnuj języka
    2. Czy przed make install dałeś make? Pewnie tak... A skoro tak, to trochę dziwne, że nie chce się instalować... Na pewno dobrze przeczytałeś instrukcję instalacji?
    This is your life and it's ending one minute at a time.

  10. #9
    Dołączył
    Dec 2003
    Postów
    38
    Wątków
    6
    Siła Reputacji
    30
    Reputacja
    1
    wiem ze trza dac make instal ale cos sie po****lo wiec mslalem ze moze joz po wszystkim. to jest text konsoli jak daje make instal:

    [karbos@localhost karbos]$ su
    Password:
    [root@localhost karbos]# cd..
    [root@localhost home]# cd..
    [root@localhost /]# cd tmp
    [root@localhost tmp]# cd jabber-1.4.2
    [root@localhost jabber-1.4.2]# make instal
    make: *** Brak reguł do wykonania obiektu `instal'. Stop.
    [root@localhost jabber-1.4.2]#

    tak samo bylo jak jeszcze raz wszyho rozpakowalem i wydalem polecenia tak jak wczesniej napisalem z make instal na koncu.
    napisz make install a nie "instal" pamietaj 2xL na koncu!
    AXP 3200+
    1024MB DDR
    ASRock K7S8X
    Radeon 9600 XT
    Barracuda 7200.7 80gb (malo )
    Lite-On DVD-RW & DVD
    System: Mandrake 10.0

  11. #10
    Dołączył
    Dec 2003
    Postów
    44
    Wątków
    11
    Siła Reputacji
    30
    Reputacja
    1
    nie stety dalej cos nie trybi. pomyslalem ze moze to cos z frogramem jest nie tak wiec sprobowalem pokombinowac z czyms innym i sprobowalem instalnoc gkrellma. to jest text konsoli:

    [root@localhost gkrellm-1.2.13]# make install
    (cd po && make install)
    make[1]: Entering directory `/tmp/gkrellm-1.2.13/po'
    make all
    make[2]: Entering directory `/tmp/gkrellm-1.2.13/po'
    make[2]: Nie nic do roboty w `all'.
    make[2]: Leaving directory `/tmp/gkrellm-1.2.13/po'
    for f in *.mo ; do mkdir -p
    /usr/share/locale/`basename $f .mo`/LC_MESSAGES ;
    cp $f /usr/share/locale/`basename $f .mo`/LC_MESSAGES/gkrellm.mo ; done
    make[1]: Leaving directory `/tmp/gkrellm-1.2.13/po'
    (cd src && make install)
    make[1]: Entering directory `/tmp/gkrellm-1.2.13/src'
    install -c -s -m 755 gkrellm /usr/local/bin/gkrellm
    install: nie można stat `gkrellm': No such file or directory
    make[1]: *** [install] Błąd 1
    make[1]: Leaving directory `/tmp/gkrellm-1.2.13/src'
    make: *** [install] Błąd 2
    [root@localhost gkrellm-1.2.13]#

    pominelem tu fragment z poleceniem make bo textu jest stanowczo za dozo. podam tu jedynie ostetni fragment w kturym wyraznie jest cos zle:

    main.c:1277: warning: `place_gkrellm' defined but not used
    main.c:2043: warning: `create_widget_tree' defined but not used
    main.c:1487: warning: `cb_configure_notify' defined but not used
    main.c:2049: warning: `check_gkrellm_directories' defined but not used
    main.c:1613: warning: `cb_destroy_event' defined but not used
    main.c:2036: warning: `usage' defined but not used
    main.c:2050: warning: `load_builtin_monitors' defined but not used
    main.c:2085: warning: `set_window_title' defined but not used
    main.c:2106: warning: `setup_signal_handler' defined but not used
    make[1]: *** [main.o] Błąd 1
    make[1]: Leaving directory `/tmp/gkrellm-1.2.13/src'
    make: *** [all] Błąd 2

    tak mysle czy to nie jest moze cos z systemem bo w jabbeze pojawialy sie podobne bledy.
    karbos

Strona 1 z 2 12 OstatniOstatni

Informacje o wątku

Users Browsing this Thread

Aktualnie 1 użytkownik(ów) przegląda ten wątek. (0 zarejestrowany(ch) oraz 1 gości)

Podobne wątki

  1. Problem Z Instalacja Mandrake 9.2 10.0
    By sYn[D]rOm in forum Instalacja Mandriva
    Odpowiedzi: 2
    Ostatni post / autor: 04.04.2005, 07:33
  2. Problem Z Dzwiękiem:
    By gottogo in forum Sprzęt
    Odpowiedzi: 15
    Ostatni post / autor: 10.03.2005, 07:58
  3. Problem Przy Ladowaniu Systemu
    By Aurela in forum Instalacja Mandriva
    Odpowiedzi: 5
    Ostatni post / autor: 13.02.2005, 19:16
  4. Odpowiedzi: 3
    Ostatni post / autor: 14.05.2004, 00:12

Uprawnienia

  • Nie możesz zakładać nowych wątków
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •